Stuck in "log in" loop

iVillage Member
Registered: 06-09-1999
Stuck in "log in" loop
5
Fri, 01-11-2013 - 12:41pm

I've tried to reply to posts several times this week, only to get stuck in a log-in loop. I will click on 'reply' in an existing thread. Then I will be directed to the login page where I will input my information. I'll click submit and be sent back to the post I was trying to reply to. I'll click on 'reply' again, and be sent back to the login page - repeatedly, ad infinitum.

Obviously I can post new posts, but no replies to existing posts.

Just passing along the info.


 

 

iVillage Member
Registered: 07-23-2012
Fri, 01-18-2013 - 2:27pm

Ryswife,

Thank you so much for letting us know you are logging in ok. Please let me know in pm or on here if you run into any issues again.

iVillage Member
Registered: 06-09-1999
Thu, 01-17-2013 - 11:25pm

At first it didn't work, but after a few log in attempts, now it seems to be working. Thank you.


 

 

Community Leader
Registered: 05-11-1999
Fri, 01-11-2013 - 3:47pm
I had that issue this week as well. It seems to be fixed now! Hopefully you can reply today.

Photobucket
iVillage Member
Registered: 07-23-2012
Fri, 01-11-2013 - 2:58pm

Ryswife,

Can you reply to my thread here? Have you cleared your cache and cookies, rebooted and then tried to log in? I know that many of the issues seem to be gone today and logging in is easier and the boards are loading faster.

Please try all this and let me know so I can alert the techs.

iVillage Member
Registered: 06-09-1999
Fri, 01-11-2013 - 12:42pm

Apparently, I can reply to my own threads. I wanted to test it, and obviously it works. I just can't reply to anyone else's.