Message Boards Updates

iVillage Member
Registered: 07-23-2012
Message Boards Updates
14
Thu, 10-18-2012 - 2:01pm

Hi all!

This are looking so much better today! I have a link about the missing siggies :http://www.ivillage.com/creating-message-board-signature/8-a-285470 hope that helps.

I like the clean sleek style, though I do miss my purple font.

Also if you add notes to Jess's Message Board Fixes, she is working closely with us and the techs and giving them all your issues and concerns so the more you tell us the more we can take care of. Head over here and add your comments: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

Thia

Pages

iVillage Member
Registered: 04-27-2004
Wed, 10-24-2012 - 10:06am
Besides just life in general the changes here have kept me away. I think IV should of had things pretty much figured out before changing things...............in other words if they didn't know what they were doing they should of left things alone until they did. I don't blame them for wanting to make changes, but they could of waited till they could make it smoother. No worries, Suzan we all know that your hands are tied in all this and you are just left waiting like the rest of us.

Photobucket

iVillage Member
Registered: 04-27-2004
Wed, 10-24-2012 - 10:14am

Besides just life in general the changes here have kept me away.  I think IV should of had things pretty much figured out before changing things...............in other words if they didn't know what they were doing they should of left things alone until they did.  I don't blame them for wanting to make changes, but they could of waited till they could make it smoother.  : P

No worries, Suzan we all know that your hands are tied in all this and you are just left waiting like the rest of us.

Photobucket

iVillage Member
Registered: 10-02-2012
Wed, 10-24-2012 - 2:27pm

Alot of the mess has kept me away too. There just isn't anyone to chat with lately because there are so many issues keeping folks away. LIke me, I can only fully access IV through IE, which is a hassle since I use chrome. I also find it confusing as to who is saying what. We all have the red and white IV logo for a profile pic and most siggys are gone. For someone bad with names like me this is awful. I was getting to know you all by your pics and siggys. Holding out hope that it gets fixed sooner rather than later. This has already gone on way too long.

iVillage Member
Registered: 07-23-2012
Wed, 10-24-2012 - 3:43pm

Mommyofthezoo,

Have you checked over on the help board. A lot of the issues have been addressed there. Including the avatar issue.

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

Pages