Post-Launch Check In!

iVillage Member
Registered: 05-15-2009
Post-Launch Check In!
17
Tue, 10-23-2012 - 1:04am

Hi, everyone.  I wanted to post to see if anyone is still experiencing any problems accessing the forums.  Our techs are still working to get everyone back up and running.  I know there is still an issue with accessing the forums using mobile devices (tablets and phones).  If you are unable to reply to this thread, please send me an e-mail at relationshipscm@mail.ivillage.com or you could send me a private message.

Jessica, our Community Director, has been posting updates from our techs as she receives them.  You can see those posts on the iVillage Help forum:  http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

Thank you so much for being a part of the iVillage community.  

Pages

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Tue, 10-23-2012 - 9:28am

Am one of the lucky ones that can post,
However difficult without other things working well
::shaking head::
Hope they get LOTS of things fixed by the end of this week
I see many leaving quickly again ::sigh::




Avatar for mrosie
iVillage Member
Registered: 03-23-2000
Tue, 10-23-2012 - 11:24am

The biggest problem I'm having now is spotty log-in. I always click the box to stay logged in but just now it prompted me to log in and then said I wasn't "authorized to comment". I nearly gave up but then tried to comment on another post and it worked so I came back to this one.

Like hugss, I anticipate us losing some people. Some just don't want to hassle with learning a new format. It happens every time there's a significant change.

I'm also missing the "new replies" feature, both on the main board and when you click into a thread. So far, there have only been a couple of pages but when threads get longer, I don't want to have to guess where the new replies are.

RoseAnn

iVillage Member
Registered: 05-15-2009
Wed, 10-24-2012 - 2:07pm
I miss the new replies feature and how it used to jump to the first unread message. They'll be adding both of those back in, but I don't think it can happen soon enough. I really relied on those options. As soon as I hear more about them, I can let you know.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-25-2012 - 10:24pm

Having problems centering pics/grapics :(
Still a time delay on receiving email notifications
No way of knowing who is replying to whom anymore.




Avatar for hugss
iVillage Member
Registered: 09-25-2010
Sat, 10-27-2012 - 2:01pm

Where is the ability to report spam now?
Thanks :)




Avatar for mrosie
iVillage Member
Registered: 03-23-2000
Sat, 10-27-2012 - 4:48pm

Next to each post, I'm seeing a drop-down marked "Options" that includes "Flag as Inappropriate".

I stumbled upon it when trying to figure out other settings. ;)

RoseAnn

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Sun, 10-28-2012 - 9:52am

Thank you RoseAnn :)




iVillage Member
Registered: 05-15-2009
Mon, 10-29-2012 - 3:22pm
Hi, Hugs. RoseAnn is right. The "flag as inappropriate" link can be found under the options menu of each post. I know that adjustments for the WYSIWYG editor is something they're working on too. Our techs are in NYC, and I believe most of them are trying to work from home today due to the storm. I haven't gotten an update yet from them, but as soon as I have more information on the status of the reported issues, I'll let everyone know.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Mon, 10-29-2012 - 6:07pm

OK .. thank you :)




Avatar for mrosie
iVillage Member
Registered: 03-23-2000
Tue, 10-30-2012 - 11:56am

I'm still having the log-in problem. I pretty much know that when I'm asked to log in, it will give me an error that says I'm not authorized to post comments but if I go to another post, hit "Reply", get the WYSIWYG screen, back out and go back to the original post (in this case, this one), it will work. A lot of steps for one measly reply!

Also, every time I visit the board, it's sorted differently. Sometimes the newest posts are on top, other times I'm not sure how it's sorting but it shows posts from last week on top. In that case, when I click on "Latest Post" to try and sort by newest, I'm taken back to posts from 2003. ????

Pages