What do You think ?

Avatar for hugss
iVillage Member
Registered: 09-25-2010
What do You think ?
16
Wed, 10-17-2012 - 9:40am

Of the new board changes?
Any issues or problems ?
Let us know :)




Pages

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Tue, 10-23-2012 - 3:02pm

The logging in/out issues are known bugs ::sigh::
Yes well hard to say much about these you know
::shaking head::




iVillage Member
Registered: 12-16-2004
Tue, 10-23-2012 - 2:31pm

Horrible and I miss the old, I really do. I cant find anything  anymore and I have no clue if any one has answered to my post  or any other post and it keeps logging me out, but that could be because I have a really fast broadband.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Tue, 10-23-2012 - 9:29am

Good to see you Dee,
Let's hope they get things fixed quickly as very difficult to navigate now ..




iVillage Member
Registered: 04-08-2008
Mon, 10-22-2012 - 9:53pm
I haven't been able to log in since the change bc it says my user ID doesn't exist. Ivillage was quick w/a "we are working on it" reply. They do have great customer service. But as you can see, Passion8te is still not working so I'm Stormydancer now :) Dee
iVillage Member
Registered: 08-24-2006
Mon, 10-22-2012 - 8:11am
I can't see any of the replies either on my phone or from my computer. And I can't find any contact forms for ivillage either. If anyone can see this and could post a new thread explaining how to get to the replies that would be awesome. I used to use many of these boards every day, but ever since the changeover, I can't. I am getting fed up!
Avatar for hugss
iVillage Member
Registered: 09-25-2010
Fri, 10-19-2012 - 6:19pm

Hawk1952 wrote:
Finding that some messages comes back as an error and I can't read them. It is in several different forums. Others work fine. Sometimes I can get some in the category to work and others not. Just figured it would correct itself.


Yes it will eventually all be good soon,
Glad you're able to get here & there at least ;)




iVillage Member
Registered: 05-29-2012
Fri, 10-19-2012 - 5:44pm
Finding that some messages comes back as an error and I can't read them. It is in several different forums. Others work fine. Sometimes I can get some in the category to work and others not. Just figured it would correct itself.
Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 5:26pm

Thanks on the siggy,

See if the going to new thread is sticking/working .. we're getting somewhere <g>
I know on the colors but I feel in time they will add them back.

Have been through tons of changes here so what's one more, LOL
Although some worse than others <wink>

Hang in there & am sure in time bugs will be gone :)




Avatar for mrosie
iVillage Member
Registered: 03-23-2000
Thu, 10-18-2012 - 5:17pm

True on fonts and I'll get used to not accenting with color.

BTW, I love your "raining pumpkins" signature...I usually have signatures turned off because they take longer to load.

I'll check out that link for feedback...another thing I thought of is it was nice to jump directly to the new messages when clicking into a thread with new activity.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 2:46pm

mrosie wrote:
<p>Well, as with any updates/changes, I know it will take me awhile to get accustomed. And I apparently have to relink my shortcuts on my blog and bookmarks because the old ones are dead-ending for me.</p><p>Yesterday I wasn't able to reply at all (kept getting an error that I wasn't "authorized" to reply) but that seems to be fixed now.</p><p>And no more color options for text in messages? <img title="Frown" border="0" alt="Frown" src="/forums/sites/all/libraries/tinymce/jscripts/tiny_mce/plugins/emotions/img/smiley-frown.gif" /></p><p>RoseAnn</p>

No colors for now :(
Still fonts you can choose from though RoseAnn,
You can add comments, problems , etc here ..
http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help




Pages