Try this....

Community Leader
Registered: 08-25-2006
Try this....
Fri, 10-26-2012 - 11:49am

Borrowed from another board, going to try it after I post this.  It might work, but not really likeing how my screen looks now.  My computer at work is old, so trying to take some of this with a grain of salt.  Will have to see what happens with my new computer at home - Serenity

This is copied from Jessica, our community director


One of our CLs discovered the reason she couldn't see replies: her own screen settings. She zoomed out to 75% and all the replies appeared again! She reports: "I have always used Internet Explorer but I tried  Firefox, Chrome and IE and could not see anything beyond the initial thread post until I adjusted the zoom. I also just went back and clicked a Compatibility View under tools and it fixed my problem."

So try checking your monitor settings; maybe this will work for you, too! The team is still debugging the replies issue, but in the meantime let me know if this allows you to see replies.