Yea, I can post! Updates and check ins...

Community Leader
Registered: 08-25-2006
Yea, I can post! Updates and check ins...
2
Fri, 02-15-2013 - 1:35pm

Hello everyone!  Obviously, I am still struggling with logging on to iVillage.  More recently, I was able to post on other boards, but not MSMW.  Go figure!  I will continue to use any kind of "work around" that I can to ensure we survive this transition.  

A few tips that are not fixes, just ways around a few things.

Sometimes when I log on, it is slow, and it sort of hiccups a few times.  If I am patient and just sit here for about 30 seconds, I am logged on.  Along with the hiccups, sometimes it says "I am not authorized to post," but again, if I sit and wait, it logs me in and I can post.  

Today, I was able to post to another board, then when I came back to MSMW, it allowed me to post.  Don't ask me why it matters.

So, try waiting through the error messages and hiccups and see what happens.  Try different boards, and see what happens, and try coming back.  

A pain, I know.  But just remember that there are some new people who are NOT having board problems, and lurkers who only read the threads, and we want to be there for them.  

Serenity

Serenity
iVillage Member
Registered: 02-20-2002
Fri, 02-22-2013 - 8:44am

You know...when I go to post a reply to someone (as today)---I'm STILL having to sign in , and immediately after signing in, it tells me I"m "not authorized" (or not allowed?) to post....!!.............then, I continue, and it lets me post.

But I'm wondering if that's why there arent many posters here lately----that people believe this message, and then dont post.

THis has been happening for a LOOOOONNNNNNGGGG time/since upgrade.......I'm wondering why they havent realized/fixed it?  

I'm using Chrome.

Community Leader
Registered: 08-25-2006
Fri, 02-22-2013 - 5:27pm
Laurena, I am also wondering the same thing. The delay is just odd. Last I checked, the tech team was working on something much larger (some kind of housecleaning of dead boards and such) before getting to the other stuff. It is annoying, to say the least. I am using Chrome here at work. No ads are nice, but also no side pane to do anything else. I had hoped I had subscribed, but apparently not. I was not notified of the newest post.
Serenity