Board issues

iVillage Member
Registered: 02-02-2011
Board issues
4
Tue, 10-30-2012 - 1:30pm

I dont understand why some people can see the posts and responses and some cant, why would that be? Im starting to worry that im never going to see them. I also just noticed that I can only see the first ten posts and nothing else after ten. If you have any suggestions pm me cuz well lol I wont see it.

iVillage Member
Registered: 07-23-2012
In reply to: cmthia
Tue, 10-30-2012 - 5:29pm

Sent a pm

Avatar for ratherbeme
iVillage Member
Registered: 04-23-2010
Tue, 10-30-2012 - 2:00pm

Looks like TWICE as much of a problem.

LOL!

I am operating on IE9 from a Windows 7 machine

I see all posts and they are in order of last THREAD, FIRST!

The only thing that I don't see, is a number on the amount of replies that are new.  I just try to keep an idea of when I last looked and work backwards.

I have gone into preferences on the right side of the page, and reset them to: Linear format under the DISPLAY tab.

Under the GENERAL tab, I checked the box for Sort topics by time of most recent post

Under the LINEAR LAYOUT tab, I set it to Oldest First

and I set it 50 Replies Per Page.

When I open the site from my bookmark, it shows the Threads first, and when I open a Thread, it only shows new posts.  If I open a Thread and have read all the threads then it reverts back to the original post with the replies below.

I hope this helps someone.

Good Luck,

RBM

We only miss what could have been. I know I don't miss what it really was.

iVillage Member
Registered: 02-02-2011
Tue, 10-30-2012 - 1:38pm
Just installed firefox, same problem with that to
iVillage Member
Registered: 02-02-2011
Tue, 10-30-2012 - 1:38pm
Just installed firefox, same problem with that to