testing testing

Avatar for wClarity
Community Leader
Registered: 11-04-2012
testing testing
4
Wed, 01-30-2013 - 10:44pm

I'm here using Firefox instead of Google Chrome and so testing to see if this thread makes it to the top.  So far, since using FF, threads seem to be in order.

So, I'm keeping my fingers crossed.  Let's see.

Community Leader,

Ending an Affair Support Board

Avatar for ratherbeme
iVillage Member
Registered: 04-23-2010
Thu, 01-31-2013 - 8:21am

Just to let you know, it is on top for me.

I am using Chrome.

I don't get it. ???  Is it so far down on the priority list of getting the boards fixed that it has been months and still isn't fixed?

This is a 'Joke'. All we hear is that they are working on it. What? 2 minutes a day?

After 4 months, you can't log in, you can't post in HTML, no pictures, No PM's notifications, posts don't arrange right, and I still can't load the first post of a new thread. <shakes head> 

I am getting ready to move on. This is too much work. There are too many things that work right in life to try and make something work when it doesn't.  Kind of like an A. KWIM?

This SUCKS!

I feel sorry for the people who use a Mobile app. 

We only miss what could have been. I know I don't miss what it really was.

Avatar for wClarity
Community Leader
Registered: 11-04-2012
Thu, 01-31-2013 - 11:41am

I have to laugh...so I don't cry.  I wanted to respond to my testing post with "Well, it didn't work."...but I couldn't even find it to do that!  

So FF, Chrome, IE...makes no difference.

Community Leader,

Ending an Affair Support Board

iVillage Member
Registered: 06-24-2011
Thu, 01-31-2013 - 12:15pm
I just sent you a PM Rather. You know, since you won't get a notification and all..... ;)
Avatar for ratherbeme
iVillage Member
Registered: 04-23-2010
Thu, 01-31-2013 - 5:19pm

PM back at ya. Cool

We only miss what could have been. I know I don't miss what it really was.