Message Board Updates

iVillage Member
Registered: 07-23-2012
Message Board Updates
9
Thu, 10-18-2012 - 3:05pm

Hi all!

This are looking so much better today! I have a link about the missing siggies :http://www.ivillage.com/creating-message-board-signature/8-a-285470 hope that helps.

I like the clean sleek style, though I do miss my purple font.

Also if you add notes to Jess's Message Board Fixes, she is working closely with us and the techs and giving them all your issues and concerns so the more you tell us the more we can take care of. Head over here and add your comments: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

Thia

iVillage Member
Registered: 03-26-2010
Fri, 10-19-2012 - 2:41am

I'm still having problems accessing any threads that have "Visitor"  as a respondent, like my last thread  "I'm happy."  It comes up with the error screen still.

iVillage Member
Registered: 01-22-2012
Fri, 10-19-2012 - 11:20am

Yes I am having the same trouble now. And I can't access the links to report the problems for some reason. When I pull up this board on my android phone, I can read most of the initial posts but there are no replies that are there. It shows a green balloon that has the number of replies- but they don't show on my phone. :(

iVillage Member
Registered: 07-26-2012
Fri, 10-19-2012 - 12:00pm

I've replied to several new posts and none of the replies are showing up.  I'm still listed as an unverified user.  This stinks.

iVillage Member
Registered: 07-23-2012
Fri, 10-19-2012 - 1:48pm
ss, I added this to the tech notes. Thanks for keeping us updated. Thia

iVillage Member
Registered: 07-23-2012
Fri, 10-19-2012 - 1:49pm
oh Cowgirl I agree! I sent in your post to the techs. There are many that like to keep up with your posts...I for one :D I want to know how things are evolving with you and the cowboy! Thia

iVillage Member
Registered: 05-17-2012
Sun, 10-21-2012 - 4:10pm

I can't believe that the technical team implemented so many major changes to  a site like this   that has huge number of daily  users & vistors ,  without performing proper testing. Everyone on these boards seems to be having a hard time using  even the  basic features . Actually the proper way for  doing any upgrade , or enhancements  of this level is to first try it with a very small number of users for sometime & if everything goes fine  then it can go live for all the users . BTW I amn't sure this message will make it to the board , if it does pls send it to the tech team .

iVillage Member
Registered: 07-23-2012
Mon, 10-22-2012 - 7:17pm

Love_Guru,

I have let them know of your concerns on the issues and did send it to the tech team.

iVillage Member
Registered: 08-28-2012
Tue, 10-23-2012 - 4:39pm

I am in the same boat as cowgirl, I'm being listed as not verified so none of my posts are getting bumped or appearing at the top of the board even when they're new!

iVillage Member
Registered: 07-23-2012
Tue, 10-23-2012 - 8:39pm

Nouseforaname27,

I sent a copy of your post to our techs. Also over here on iVillage Help there is a lot of good information about the fixes.