replies don't show on mobile phones

iVillage Member
Registered: 01-22-2012
replies don't show on mobile phones
4
Tue, 10-23-2012 - 12:11pm

cmThia could you please pass onto technical support that it appears that replies to posts don't show up on mobile/smart phones. It appears to be happening on android and on iphones. So when you get on IV boards on your phone and you open a post- you only see the original post. There is not way to see or navigate to any of the replies. I don't know if this is happening on all boards but it is definitely happening on MAS as our CL, sunny, junerose and others have indicated by their latest posts. I can see all the replies on my computer- but not on my phone.

Community Leader
Registered: 09-21-2007
Tue, 10-23-2012 - 12:23pm

I am still experiencing the same thing unless I get on an actual computer.  I neeeeeeeed my ivillage on my iphone!!! Undecided

 

Shadow Word generated at Pimp-My-Profile.com

Community Leader
Registered: 09-21-2007
Tue, 10-23-2012 - 12:23pm

I am still experiencing the same thing unless I get on an actual computer.  I neeeeeeeed my ivillage on my iphone!!! Undecided

 

Shadow Word generated at Pimp-My-Profile.com

iVillage Member
Registered: 07-23-2012
Tue, 10-23-2012 - 8:47pm

Lostbutnotfound,

Jess is adding to the mobile site fixes link when she gets information. Have you checked it lately?

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

iVillage Member
Registered: 07-23-2012
Tue, 10-23-2012 - 8:50pm

Ss2211,

I absolutely can pass it on and I have.

There is info on the fixes for mobiles here: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...