Same as Sunny and Mia :-(

iVillage Member
Registered: 08-25-2012
Same as Sunny and Mia :-(
10
Mon, 10-22-2012 - 3:29pm
iVillage Member
Registered: 07-23-2012
Mon, 10-22-2012 - 10:59pm

Technical or MAS ?

iVillage Member
Registered: 09-10-2010
Wed, 10-24-2012 - 7:56am
technical... I don't like the layout and the board doesn't work as it should :(
iVillage Member
Registered: 07-23-2012
Wed, 10-24-2012 - 12:24pm

Itstime,

If you haven't posted over on Jess's Message Board Fixes on your issue, can you share them with me so I can alert the tech team?

Jess's board is here: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

iVillage Member
Registered: 09-10-2010
Wed, 10-24-2012 - 3:06pm
I don't understand why the latest responses aren't on top of the page...... it's very confusing. And I can't see if there are any new replies to a thread I've already read. And then the layout... I really don't like it :/, you have to scroll so much!
iVillage Member
Registered: 07-23-2012
Wed, 10-24-2012 - 3:38pm

Itstime,

Can you try and go under quick links > edit my prefs > general > sort topics by time of most recent post you can save that feature and it will change across the site for you.

It has worked for some.

iVillage Member
Registered: 08-25-2012
Wed, 10-24-2012 - 4:05pm
I gather there are responses to this, but can't view any responses. If anyone has a fix for I phone or if I'm doing something completely stupid please let me know by starting a new thread. Thanks, I miss MAS x
iVillage Member
Registered: 07-23-2012
Wed, 10-24-2012 - 4:45pm

Hi Junerose,

One of our CLs discovered the reason she couldn't see replies: her own screen settings. She zoomed out to 75% and all the replies appeared again! She reports: "I have always used Internet Explorer but I tried Firefox, Chrome and IE and could not see anything beyond the initial thread post until I adjusted the zoom. I also just went back and clicked a Compatibility View under tools and it fixed my problem."

So try checking your monitor settings; maybe this will work for you, too! The team is still debugging the replies issue, but in the meantime let me know if this allows you to see replies.

For the phone fixes, keep checking the Mobile Site Fixes board: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

Thanks!

iVillage Member
Registered: 09-10-2010
Thu, 10-25-2012 - 8:03am
I just did that, Cmthia, and that worked. But the site is still confusing to me :/
iVillage Member
Registered: 07-23-2012
Thu, 10-25-2012 - 2:36pm

Itstime2010,

What parts are confusing? I am glad you are able to see replies now :D

What can I help with?

iVillage Member
Registered: 09-10-2010
Thu, 10-25-2012 - 4:12pm
Cmthia, you're the best :) :) :) Thank you for your help! Well, I can't see if there are new posts on someone's thread. I mean, I see how many replies there are, but I can't tell if there are new ones or not... Thanks again!!!