Testing...

Community Leader
Registered: 07-16-2001
Testing...
23
Tue, 10-16-2012 - 7:52pm

Trying this again... 

Editing to add that I can't see replies or create a reply on my phone, and can't login on my computer where I can see replies, so all I can do right now is create threads from my phone that I can't see replies to. I saw Music's post earlier from my laptop, and I see Thia has replied but I can't read them. I can edit from my phone now, though, so that's how I'm typing this. 

Hopefully the messageboard fairies will have this all fixed by morning. 

Music- I didn't log out either, but log was logged out when I got home. It must be a difference in our browsers. 

Pages

iVillage Member
Registered: 11-28-1999
In reply to: shywon
Tue, 10-16-2012 - 8:28pm

I was trying to log on at work and it wouldn't let me--at home I didn't log out so maybe that's why.  I can't see what messages I have read -- they say they are trying to fix that. 

iVillage Member
Registered: 07-23-2012
In reply to: cmthia
Tue, 10-16-2012 - 10:28pm

Musiclover,

I have passed this on to our techs, let me know if you find other issues.

Avatar for floridagirl52
iVillage Member
Registered: 10-16-2006
In reply to: shywon
Wed, 10-17-2012 - 6:59am

I'm replying...we'll see if it "takes."

iVillage Member
Registered: 11-28-1999
Wed, 10-17-2012 - 10:32am

I think it's still the issue of using Internet Explorer--I can only get on by using Google Chrome, however at home since my password was apparently stored (or something) I can still get through w/ IE.

iVillage Member
Registered: 01-02-2008
Wed, 10-17-2012 - 6:05pm

oh; It appears they fixed the problems. I am on again..dont know how long it will last but I hope its all fixed.

I dont have google chrome nor firefox .. I have internet explorer in case anyone knows why they havent seen me. I can read the posts though but cant comment.

I did get in touch with the moderators and ivillage and they were helpful so thank you for that.

hope this works

Community Leader
Registered: 07-16-2001
In reply to: shywon
Wed, 10-17-2012 - 6:55pm

Okay- looks like I can login and post (I hope) from my laptop.  I still can't read replies from my phone.  Has anyone figured out how to tell which replies/how many replies are new?  Everything looks the same to me.

iVillage Member
Registered: 05-10-2012
In reply to: shywon
Wed, 10-17-2012 - 7:54pm
Can only do a quick reply....I hope this is over soon because I miss you all....
iVillage Member
Registered: 05-10-2005
Wed, 10-17-2012 - 8:19pm

I could not log in an reply earlier today (I have IE) but let's see if I can now!

iVillage Member
Registered: 01-02-2012
In reply to: shywon
Thu, 10-18-2012 - 6:46am

Had to log in twice to reply, but here goes...testing testing. Smile

Avatar for cfk_3
iVillage Member
Registered: 05-14-1999
In reply to: shywon
Thu, 10-18-2012 - 11:02am
I can't see any replies. Also, when I hover my mouse over options as I'm typing this quick reply, part of the drop down menu is not visible.

Pages