Sign in links on page not working, plus clunky jerky loading of boards :/

iVillage Member
Registered: 03-09-2001
Sign in links on page not working, plus clunky jerky loading of boards :/
30
Thu, 08-25-2011 - 1:28pm

For the past several days I notice that when clicking on the sign in links, nothing happens. :| I found that if I click Reply, only *then* do I get the sign in dialog. Hope it gets fixed soon! Plus lengthy loading of boards when clicking bookmark to come here, or clunky, jumpy loading.


Blessings,

Gypsy

)O(



Pages

iVillage Member
Registered: 04-21-2008

Hi!

Photobucket

iVillage Member
Registered: 03-09-2001

Oh, good! Thank you! :)


Blessings,

Gypsy

)O(



iVillage Member
Registered: 09-20-2007

My sign in page hasn't worked in months. I haven't been officially signed in for a long time now, but it still lets me post.

iVillage Member
Registered: 04-21-2008

Hi sisterhoney,

There are two places to sign in/out.

Photobucket

iVillage Member
Registered: 03-09-2001

Neither Sign In link works for me as yet. Still non-functional on all boards I go to. The only way I can sign in is first to click the Reply button to some post, and then and only then, do I get the sign in page, to type in my name and password. So, it's not fixed yet.


Blessings,

Gypsy

)O(



iVillage Member
Registered: 05-12-2003

Hi Gypsywolfwoman,

I don't know if this will work for you, but I sign in on the first main page before going on to the message boards.

iVillage Member
Registered: 04-21-2008

Hi,

Editing because that didn't work lol.

Let me go check tech and see if there's an update.

Photobucket

iVillage Member
Registered: 04-21-2008

Also, if any of you are willing...could you try the sign in link in a different browser to see if it works?

Photobucket

iVillage Member
Registered: 05-12-2003

Hi cmtasha,

I do use internet explorer, too.... I don't have another browser installed like chrome or mozilla.

iVillage Member
Registered: 04-21-2008

This is helpful, thank you, Elizabeth!

Photobucket

Pages