Bloody show beginning? Discharge mentioned...

iVillage Member
Registered: 01-15-2008
Bloody show beginning? Discharge mentioned...
9
Mon, 10-01-2012 - 7:38am

I've been having white mucusy discharge for at least 3 weeks now (just a little quantity, but a few times a day).  Nothing really unusual.  Today, I noticed that the usual mucusy discharge was also light brown.  Just thinking that this might be a sign of dilation or thinning of the cervix.  I know you can lose your mucus plug for a while before actual labor begins.  But if I start seeing bright red blood, I'm going to get more suspicious because I started having that a day or two before DD was born.  I guess it's at least something to mention at my next dr. visit on Thursday.  Has anyone ever just had the light brown discharge that didn't turn into full-blown bloody show?  Just wondering since it just came out bright red last time I was pregnant. 

 

Thanks!!

Lilypie Maternity tickers
iVillage Member
Registered: 01-15-2008
Thank you! I haven't had that since, but keeping an eye on any changes. No sex or internal checks, so I don't know unless it's just from old gunk in there?
Lilypie Maternity tickers
iVillage Member
Registered: 03-09-2012
Wed, 10-03-2012 - 2:25pm
Prior November member posting from April 13 now. I had two membrane sweeps with my daughter and I had brown bloody show at 42 weeks dilated to 3CMs with mucus plug being lost but I never fully went into labor on my own so I had induction. But my blood on my bloody show was brown. You are a bit early still so you should look into other reasons sometimes sex can also make you get some brown discharge or spotting if it was a bit too rough for your cervix. If it continues see your doctor to be safe you just never know! Best to always ask your doctor for sure <3
iVillage Member
Registered: 01-15-2008
Nothing new so far. My appointment is Thursday morning so coming up fast!
Lilypie Maternity tickers
iVillage Member
Registered: 05-27-2002

Yes, I think the mucous plug looks like a nasty booger as well. I lost it the day I delivered with my first 2. On my 3rd, I started losing it a week before and continued having it until I delivered. I haven't had any of that yet, but KUP on any developments!!

Lilypie Maternity tickers
iVillage Member
Registered: 01-15-2010
Mon, 10-01-2012 - 9:28pm
I lost my mucous plug with ds about 2 weeks before I had him. It looked like a booger that you get after you have a bloody nose, brownish and bloody tinged.
Pregnancy%20ticker
iVillage Member
Registered: 01-15-2008
I haven't had any more today. If it were to get brighter red or something, I guess I'll worry then. It was so very light brown that it could just be some old blood of some kind from back when I had a polyp removed possibly, early in the pregnancy. Good to know that other moms have had some form of brown or pink and then no kind of spotting for a while. Luca has been riding low too and jabbing a bit down there, so maybe it's just a little irritated from that.

Thanks ladies! Sometimes I need a reality check. :smileyhappy:
Lilypie Maternity tickers
iVillage Member
Registered: 03-15-2012
Mon, 10-01-2012 - 2:38pm

I'm having increased discharge too...like...it's a lot at times.  Until now, I've not had very much at all and everything I read said that I should start having more and may have to wear panty liners...way back in the second trimester even and I've had none.  Well, I guess my body thinks it has to make up for lost time or something.  lol 

Last week, I had just ever so slight pinkage once.  I thought about panicking, but thought through it first.  I checked to make sure where it came from, and it did indeed come from the vaginal area.  But it was gone after 2 wipes.  I had no pain or cramping. No nothing to have any clue why this would have happened.  No sex to have caused it either.  I wasn't worried.  I didn't have anything going on other than Lily was doing some serious moving and some of her movements were really low.  Of course, I googled just to see exactly how common this might be.  And as it goes...I found some really ridiculous answers to women with the same issue.  But it did seem quite common.  So, I decided to see what happened and if I had more or any pain, then I would call the doc.  But I've not had any since then. 

Pregnancy%20ticker
iVillage Member
Registered: 02-24-2012
Mon, 10-01-2012 - 12:49pm

With my first I didn't loose my mucous plug until some point in labour - that is also when she finally decided to drop. My second dropped at 7 months and i didn't loose my mucous plug (c/w bloody show) until a few days before she was born - just over 39 weeks.

I have had increased discharge over the last week but I am writing it off as normal cervical changes. KUP 

Proud Mom to Annika (4), Jamie (3), and 4 angels. Anxiously awaiting Baby #3!
Avatar for thesunshinekid
iVillage Member
Registered: 09-22-2001
I lost my mucus plug about 5 weeks before I delivered my DS. With DD, it was more like 2-3 weeks before. I had some brown and some white streaking in the discharge at times. I didn't have bloody show with my DS at all (nonelective induction for placenta failure), but I did for a few days before DD was born. Keep us posted!

Jules - Happily married and Momma to DS, DD and expecting our Caboose Baby 11/24/2012