Update re log on -- not easy ...

iVillage Member
Registered: 03-26-2003
Update re log on -- not easy ...
6
Wed, 03-26-2003 - 2:28am
CMKerri:

I still can't log on from the regular main view - click on a board, and on the very first page where it shows the current messages, etc. When I click on there (LOG IN) the page just 'refreshes' back to the same page.

Now, how did I get on here you ask? By accident.

I couldn't remember a friend's e-mail address, so I clicked on their membername to send them an e-mail. Well it says you can't access that info without being logged on -- and there's two buttons -- LOG IN and REGISTER.

Well I clicked on LOG IN and here I am. So now I'm really certain that its something with the board otherwise I wouldn't be able to get on at all.

Just wanted to let you know. If you find out any info, would you post here? I'll be sure to check periodically.

Much thanks as always Kerri!

Tia

___________________________________________________


iVillage Member
Registered: 03-26-2003
Wed, 03-26-2003 - 5:55pm
I understand how cookies work but thanks for the explanation.

I'm not complaining that my read or not read queue isn't right.

If cookies were needed to log in on the main page, it would be needed on other pages too and I wouldn't be able to log on anywhere.

And I disagree about 'using the boards effectively' -- I can use the boards if I can log in at the main page and not have to do 10 steps to do an end-run log in. Many would claim the way I did it previously (on old boards) was the most efficient way of doing things -- but it worked for me.

Again, I'm not asking for something off the wall -- it's there someplace else, I'm just hoping that they can correct it so I don't have to click 10 different places to get there. Again, if cookies were *needed* they'd be needed at all log in places and not just the main board.

EOD.

___________________________________________________


iVillage Member
Registered: 03-05-2003
Wed, 03-26-2003 - 3:52pm
Some of our tools use cookies and others don't. These new boards and the way messages are viewed, where it shows if there are read or unread messages by you, that is a cookie'd feature, without cookies, you cannot use these boards effectively.

Hobbit

Hobbit
iVillage Member
Registered: 03-26-2003
Wed, 03-26-2003 - 11:22am
Sorry, guess I didn't make myself clear in my original note.

I can't log in from the main page.

I *can* log in if I click on someone's name, then in their profile click on send e-mail, I then get a pop up that says SORRY YOU HAVE TO BE LOGGED IN and it gives you two boxes -- LOG IN or REGISTER. If I click on LOG IN there, it takes me to the log in screen and it accepts my name / password.

I don't see how cookies would be required for one and not required for the other. Doesn't make sense, imo.

___________________________________________________


iVillage Member
Registered: 03-05-2003
Wed, 03-26-2003 - 11:05am
Can you have a look at your browsers cookie settings and see if they are set to accept all cookies? IF you are using IE, its tools> internet options> privacy> accept all.

not sure if this is it or not but the old boards you didn't have to have cookies enabled, so this might be it.

Hobbit

Hobbit
iVillage Member
Registered: 03-26-2003
Wed, 03-26-2003 - 10:46am
Kerri:

Yep, still having problems. Can't do it from the main message board page (for example, TourGuide's back where it says LOG IN).

Have to go thru all the steps mentioned in my original post.

So any help you can provide would be appreciated.

Thanks,

Tia.

___________________________________________________


iVillage Member
Registered: 02-19-2003
Wed, 03-26-2003 - 8:59am
Tia are you still unable to log in? The boards were down for scheduled maintenance this morning but I am not sure the exact times. Let me know and then we can go from there in trying to figure out why you are having problems.

CMKerri

 

Kerri Kerr
Sr. Community Moderator
Home & Garden | Food
iVillage.com