I have a question about the boards??

iVillage Member
Registered: 04-02-2003
I have a question about the boards??
2
Fri, 04-11-2003 - 8:51am
I can login and use my password but I can't seem to get access to "your profile, favorite boards or board settings". These used to appear in red to be able to access them. They now are in black. It won't let me update my profile or board settings. I can't even get to my favorite boards. I have also noticed that when I log in- the outline view and folder view also are appearing in black instead of red. What would be the reason for this? Is there a way to correct this to make it so that I can access this info?

I now have to navigate the hard way to get to any message boards that I would like to participate in. I like the new format(it just takes some getting used to). Thanks in advance!!!! :)


Michellex3 :)
iVillage Member
Registered: 02-19-2003
Fri, 04-11-2003 - 11:09am
Hello :)

This is the first I have heard of anyone having this type of problem.

Have you tried clearing your cache and rebooting your computer? Have you made any changes to your system or upgraded any software recently?

Also, could you tell me what browser and version you are using? After I get this information I will be able to pass along the problem and see what is going on :)

-CMKerri

 

Kerri Kerr
Sr. Community Moderator
Home & Garden | Food
iVillage.com

iVillage Member
Registered: 04-02-2003
Fri, 04-11-2003 - 1:58pm
Hi CMKerri-


Thank you for responding to my inquiry. To answer the questions-


Forgive me-I am not sure how to clean up my cache(I am not too computer savvy!!! I am sad to say!). I have tried rebooting and it doesn't seem to make a difference. I was doing ok up until yesturday afternoon when I logged out. When I logged back in, I couldn't get to my favorites, board settings, or profile. They are showing up in black like I had indicated.


I was using my Netscape Communicator(4.6 version) before the board upgrade. Once the upgrade came-I had to switch to Microsoft Explorer(not sure which version) as I couldn't get access through Netscape. I have Windows 95 if that makes a difference. Our computer is about 6 yrs old or so. It's probably time for a new one!!! : )


I can get the information I need on the boards it's just I have to jump around alot in order to get to the ones I normally look on. It's not too accomodating right now. Which is understandable on a new format. It will take some time to get all the bugs worked out so to speak!!! : )


Hopefully this will be enough information for you. Any suggestion you may have would be greatly appreciated! Thanks!



Michellex3