does anyone know what i am doing wrong

iVillage Member
Registered: 03-31-2003
does anyone know what i am doing wrong
4
Sun, 05-04-2003 - 12:02am
I have my site going pretty well, but I nor My husband can hear the music on the pages, can you hear it, and do you know if I am supposed to hear it or not? I have it above the footer, but I just don't seem to understand this part..thank you for any help you may give.. your friend lainie http://pages.ivillage.com/bunnyhuggerlj/

iVillage Member
Registered: 04-02-2003
Sun, 05-04-2003 - 12:49am
I hear it fine. (Cute page, btw!) You are supposed to be able to hear the music when viewing it in a browser, like a regular page. The only thing I can think is, when I put music on my pages, I put it at the top of the page with the body tags. There are more experienced designers on the HTML Help board, I believe I have actually seen this problem posted there before. Give it a try over there and I'm sure you'll be able to find out why you cannot hear your music :o)

http://messageboards.ivillage.com/iv-phadvanced

HTH~

~Wendy~


You can find me on my blog:
CalvaryGirl
I'd love to "see" you there!

iVillage Member
Registered: 03-31-2003
Sun, 05-04-2003 - 5:17pm
thank you wendy, I will try that, I have had no success with writting to ivillage, so I will try anything...thank you again...lainie
iVillage Member
Registered: 03-31-2003
Tue, 05-06-2003 - 3:14pm
thank you wendy, but html wasn't able to help and I tried your suggestion and it didn't work either, but I appreciate your time to try and help..thanks lainie
iVillage Member
Registered: 04-02-2003
Tue, 05-06-2003 - 4:07pm
What board did you post on? I never saw your post on HTML Help :o(


You can find me on my blog:
CalvaryGirl
I'd love to "see" you there!