Well, I tried to get into chat

Avatar for gmapat539
iVillage Member
Registered: 03-25-2003
Well, I tried to get into chat
5
Wed, 03-26-2003 - 8:24pm
But all I got was a white screen. Oh well. I have been getting one of those messages about the error in the script where they say ,"Do you want to keep running this?" and no matter whether I check yes or no, it jsut keeps going. But maybe that messed up when it came to chat. I don't really know what I'm talking about. And who am I even talking to? You are all in chat. LOL have a good night everyone.--Pat
iVillage Member
Registered: 03-26-2003
Wed, 03-26-2003 - 9:01pm
I did, too! try to get into chat, that is. I made it in a couple of weeks ago, but I always forget about it til too late. It's too early for me to chat! Tonight it took me forever to wander into the chat area and some people were chatting about God-only-knows what, so I skedaddled! Maybe another time...Maggie's out in the back yard having a bark fest. DH says she's out chasing Al-Qaidas....I think it's neighborhood critters! Sleep well! Seren
Avatar for klrambo
Community Leader
Registered: 10-19-2000
Wed, 03-26-2003 - 9:34pm
Sorry about that problem, Pat. Try again next week. Plez! .. n/t

Co-Community Leader at:
50 & Up Friends | Menopause & Perimenopause
 
My Web sites:
50 & Up Friends | Ladybug’s Recipes | Menopause Oasis

You are loved ~~ far more than you may ever know!

iVillage Member
Registered: 09-16-1999
Wed, 03-26-2003 - 9:35pm
Doggone it, Pat, we missed you! We had a big group tonight, you would have had fun. Idea.....play around the chatroom link this coming week, and maybe next week you'll get there.....BB
Photobucket
Avatar for klrambo
Community Leader
Registered: 10-19-2000
Wed, 03-26-2003 - 9:36pm
Gee, Seren, not you too?! Hope you try again next week too! Huzzz. .. n/t

Co-Community Leader at:
50 & Up Friends | Menopause & Perimenopause
 
My Web sites:
50 & Up Friends | Ladybug’s Recipes | Menopause Oasis

You are loved ~~ far more than you may ever know!

Avatar for blueyz_13_2000
iVillage Member
Registered: 03-26-2003
Wed, 03-26-2003 - 10:06pm
Pat,

I had this problem too. Kt suggested I no use Netscape but IE instead. It seems to have corrected a lot of my problems. Just a thought.

Blu

Photobucket