Lost my "back or last page button"

iVillage Member
Registered: 10-03-2003
Lost my "back or last page button"
6
Fri, 03-05-2004 - 12:25am
As if I'm not having enough problems, I just discovered that I no longer have my previous and next arrow buttons. I know this isn't the right way to describe them, but all I know, is that I can no longer go back to a page I've been on. Instead at the top of my page, I just see the address that I'm on.

What did I do wrong now???

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Fri, 03-05-2004 - 5:16pm
On the same line that those buttons should be right click and choose Customize.

 


Have a nice day !.
iVillage Member
Registered: 10-03-2003
Fri, 03-05-2004 - 7:39pm
Thanks Janet. I got it back by clicking-View-Toolbars-Standard Buttons. Guess I should experiment a little on my own from now on instead of posting a question before trying!

My text is still way too big though, and even though I tried changing it from medium to small, it made no difference. If you have any advice, could you please be real explicit on what to do since I'm still a relatively newbie when it comes to computers.

Again, thanks for taking the time to answer my posts.

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Fri, 03-05-2004 - 9:24pm

What version of Internet Explorer are you using. Go to the HELP at the top of the page and select About Internet Explorer the version will be in there.


Is the text just large on web pages?


 


Have a nice day !.
iVillage Member
Registered: 10-03-2003
Fri, 03-05-2004 - 11:11pm
Hi Janet. Thanks for responding so quickly again!

I have Internet Explorer 6.0. Also using Windows 98SE.

The whole page just doesn't fit on the screen like it did on my old one. Now I have to scroll to see one page. Printing is much bigger when I'm posting or reading anything else. Like I said before, I tried changing the text size to small, but that didn't do anything.

Not sure what to do now. If you have any suggestions, please let me know.

Thanks again for your help.

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Sat, 03-06-2004 - 12:51pm
Did you try changing your resolution? Right click on the desktop and select properties, then go to the settings tab. There it will tell you what your screen resolution is. If it is set to 640x480 try 800x600 to see if that makes a difference. The screen will either flicker or go black for

 


Have a nice day !.
iVillage Member
Registered: 10-03-2003
Sat, 03-06-2004 - 7:35pm
Thank you, thank you, again Janet! I changed the resolution like you said, and now the page finally fits on the screen! This is so much better now.

I think I'm going to get a little spiral notebook and write down all the tips and advice I'm receiving here so that if I ever get the same problems again, I'll know what to do. I'd hate to have to come back and ask the same questions over and over. And maybe this way some day I'll be able to give some advice! Not likely since I don't know a lot about computers, but you never know.

Thanks again Janet for being so helpful!