Help!

iVillage Member
Registered: 11-28-2005
Help!
16
Wed, 01-25-2006 - 7:53am

I have Windows XP Home Edition.  My computer is a little over 3 years. 


I keep getting booted out of Windows to the dos prompt, which says:


PXE-E61 Media Test Failure, check cable


PXE-MOF: Exiting Intel PXE Rom.


BOOT Failure: System halted.


What cable is it asking me to check?  Everything is plugged in the back ok.

Ciao for Now! ~~~~~~
dosbabe1@aol.com 
 

Amy

Pages

iVillage Member
Registered: 09-07-2000
In reply to: gal_amy
Wed, 01-25-2006 - 11:19am

This could be a few things...a bad IDE cable (wide, thick cable that attaches your HD and CD/DVD-ROM drives to the system board), a failure on the system board IDE controller itself, a failing controller, etc.


You should start by checking your BIOS to make sure it can see your hard drive and CD/DVD-ROM drives to see if it can give you a clue what could possibly be wrong.

iVillage Member
Registered: 11-28-2005
In reply to: gal_amy
Wed, 01-25-2006 - 11:45am

Gosh, I've never had any type of those cables ever go bad.

Tech support thinks the hard drive is going bad, or I need to format the hard drive. NOT what I want to hear.

They did mention that cable, but she didn't sound too positive.

I'm thinking of subscribing to XDrive for the 2 weeks, until I can figure out what's going wrong.

Amy

Ciao for Now! ~~~~~~
dosbabe1@aol.com
 

Amy

iVillage Member
Registered: 11-28-2005
In reply to: gal_amy
Wed, 01-25-2006 - 1:24pm

 

Amy

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
In reply to: gal_amy
Wed, 01-25-2006 - 3:02pm

I don't know to much about this but here is something I found http://www.nocrash.com/ncbbs/msgs/3247.shtml


 


Have a nice day !.
iVillage Member
Registered: 09-07-2000
In reply to: gal_amy
Wed, 01-25-2006 - 4:54pm

Well...if the controller is going bad it's usually a part of the systemboard itself so that would mean replacing the systemboard.

iVillage Member
Registered: 11-28-2005
In reply to: gal_amy
Thu, 01-26-2006 - 7:39am
Thanks for the link, Janet.
 

Amy

iVillage Member
Registered: 11-28-2005
In reply to: gal_amy
Sun, 02-12-2006 - 1:05pm

It ended up the hard drive dying completely.

 

Amy

iVillage Member
Registered: 09-07-2000
In reply to: gal_amy
Sun, 02-12-2006 - 7:05pm
I'm so sorry to hear that!
Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
In reply to: gal_amy
Mon, 02-13-2006 - 12:39am

Gateway can't find one or tell you where to get one?


I Googled and here is one I came up with. But not knowing the company I don't know what to say.


My problem in my computer is the ram. I couldn't just have something you could pick up at Office Max.....I have to have RIMM and it is hard to find and expencive when you do.


http://www.etech4sale.com/storage/partinfo-id-2185.html


Just Google some more I am sure you will find another one. Janet


 


Have a nice day !.
iVillage Member
Registered: 11-28-2005
In reply to: gal_amy
Mon, 02-13-2006 - 7:54am

Thank you for the links.

 

Amy

Pages