How to Disable Scripts in IE?

iVillage Member
Registered: 01-05-2004
How to Disable Scripts in IE?
3
Wed, 02-01-2006 - 2:27pm

can someone tell me how to disable the script errors i've been getting while using IE? its affecting my ability to post here at ivillage. i've done a temporary fix and disabled "active scripting and scripting of java applets". unfortunately, by doing so i cannot use "img" codes or change the size/color of the text in my posts.

thanks for the help!

      
   
          Image hosted by Photobucket.comImage hosted by Photobucket.com   

       Image hosted by Photobucket.comImage hosted by Photobucket.comImage hosted by Photobucket.com
Image hosted by Photobucket.com
iVillage Member
Registered: 09-07-2000
Wed, 02-01-2006 - 3:12pm

To disable script debugging in IE, follow the steps below:



  1. Click on TOOLS>INTERNET OPTIONS.

  2. Select the tab labeled ADVANCED.

  3. Under the BROWSING category, there will be a checkbox labeled "Disable Script Debugging (Internet Explorer)" and,
iVillage Member
Registered: 01-05-2004
Thu, 02-02-2006 - 3:29pm
hi. unfortunately i tried all of this and i'm still getting them. this really stinks because its annoying! any more advice on what i should do?
iVillage Member
Registered: 09-07-2000
Thu, 02-02-2006 - 3:43pm
Can you post one of the script errors you receive?