ActiveX: I had it, but I've lost it

Avatar for geeliz
iVillage Member
Registered: 04-04-1999
ActiveX: I had it, but I've lost it
7
Tue, 06-06-2006 - 9:24am

Plus, my computer's lost a few other things as well. But about ActiveX, every time I go into my website, this small window pops up (eventually) just as the page loads. It says. "Check to run ActiveX on this webpage". I click the "OK" button, the window goes away, however, the music only plays on one page, "About Katie", but not on the homepage or on any of the other pages where it's installed. If ActiveX has something to do with the music, and the slow-loading pages, how can I retrieve it?
I've double-checked in Internet Options that the sound on webpages is clicked on (checked) for I have no trouble with sound on other sites.


Would you mind checking out my website to see what's going on? I'd appreciate it!

I have also lost other programs on my puter within the last month or so. It's like one day they were there, the next day, gone! For instance, the IE icon that used to sit on the taskbar next to the Start button suddenly disappeared, as did the solitaire and hearts card games that came with the computer....gone suddenly, forever.... and were replaced with internet versions of the same games, which I don't want and never play! :-(


As a matter of fact, I cannot even find my word processor, Word Perfect12, anywhere. I see it in my Add/Remove Programs in Control Panel, but where's the icon or link to click on from the Start menu?


The System Restore program used to be linked in the upper left half of my Start menu, and that has disappeared. I finally located it at the very bottom of System Tools (Start, All Programs, Accessories, System Tools).


So I ran System Restore, setting it back three months, and the resulting screens told me that "nothing has changed on my computer", so there was nothing "to restore". Bunch of cra....uh, nonsense!


Is it true that IE and Windows XP and are going to be replaced by a different OS within a year or so? I've read and heard rumors to the effect, and if so, is this why suddenly, I'm starting to lose stuff  that I use every day—and having programs/utilities displaced, like System Restore and my word processor?


I bought this computer last October, it has all the latest whistles and bells, lots of storage, memory, and speed, so I expect this means a trip to the store where I got it, and take my list of Qs with me, if you so advise.... 


Anything you can offer regarding all this would be helpful, Janet!


TIA....I'll check back later..........

Image hosted by Photobucket.com

Image hosted by Photobucket.com


Answer my OddballQOTW and win my sparklin' GOLD STAR for your sig—CL hats are welcome!


Escape Into My World when you visit my Website!



Are you age 50+, looking for caring, fun new friends? Join us here:







 

Image hosted by Photobucket.com

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Fri, 06-09-2006 - 1:18pm

I tried to get into your site and the green background came up and it said it wa loaded then it froze. I had to end the program to get out of it then send an error report. Don't know what that has to do with anything but once you have active x it shouldn't be popping up asking you to install it again.....


Try running your anti virus and something like Spybot Search and Destroy and Adaware. Just to check it out.


Let me know if you find anything....


We don't want to try and fix something unless it is broken.......


But something is messing around somewhere.......let's find it.


Janet


 


Have a nice day !.
Avatar for geeliz
iVillage Member
Registered: 04-04-1999
Fri, 06-09-2006 - 2:57pm

My Norton Antivirus2006 runs automatically every morning at 4:00 a.m. At least once a week, I run Adaware and Spybot, and update the latest versions when they ask for them. I just ran those last two, and the two problems they found were "fixed", but nothing was

 

Image hosted by Photobucket.com

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Sat, 06-10-2006 - 12:43am

Well, do you have a pop up blocker........or the Windows one that you got with SP2? Here is some info on that Active-x popping up. http://support.microsoft.com/?kbid=843015


 


Have a nice day !.
Avatar for bewildered05
iVillage Member
Registered: 03-27-2003
Sat, 06-10-2006 - 11:10am

If you want to see what direct x is doing and not doing on your computer, go to start, run and type in "dxdiag" without the quotes. It will let you test direct x's sound and video. It will also tell you what version your computer has.

Lynne

Avatar for geeliz
iVillage Member
Registered: 04-04-1999
Wed, 06-14-2006 - 3:55pm

Sorry, it's taken me sooo long to get back here in response!


I've tried the sites you've given me, then was daily life interrupted me and I need to get back at it. (I leave July 1st for a month's vacation in Canada, so interruptions happen daily...)


My oldest DD phoned last night about new

 

Image hosted by Photobucket.com

Avatar for geeliz
iVillage Member
Registered: 04-04-1999
Wed, 06-14-2006 - 4:01pm

Thanks, Lynne, for your message! I'm checking this out again today, soon as "real life" leaves me alone so I can check out my computer difficulties "in peace"! LOL...


I truly appreciate your offer, and will see what the results will be. I'll be back later on....

Image hosted by Photobucket.com


Answer my OddballQOTW and win my sparklin' GOLD STAR for your sig—CL hats are welcome!


Escape Into My World when you visit my Website!



Are you age 50+, looking for caring, fun new friends? Join us here:









 

Image hosted by Photobucket.com

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Wed, 06-14-2006 - 6:47pm

Yes if you have the automatic updates turned on you should have them already.


When a pop up is blocked with the MS blocker on mine machine I get a yellow bar that pops up just under the toolbar at the top of IE. I don't think you want to be able to stop the blocker unless it is somewhere you really feel safe.


That latest update from MS may have helped your Activex problem.


But I still don't think that Active X should have been playing so many tricks......


I hope it is cooler in Canada than it is here right now. I hate the heat........Janet



 


Have a nice day !.