MyDoom virus?????

iVillage Member
Registered: 07-27-2000
MyDoom virus?????
2
Sun, 05-06-2007 - 3:35am


I keep trying to post this, it shows on MY screen and I click on "apply", but if I leave the board and return, the message isn't showing up.  Hopefully it will be an hour from now.  Anyhow, I am confused, folks.  DH has been having so much e-mail trouble for a few months.  Our server is Charter and they keep informing him his e-mail is being used as a proxy server (likely by another Charter customer, according to Charter) and they ask him to call.  He does and cannot get a live warm body for the help they keep asking him to call about.  So he hasn't been able to try to correct what's off.  His account is being used to send large volumes of garbage out, though, and Charter's own site says unresolved situations like this can result in his account being shut down.  He just keeps getting bounced e-mails by the dozen and isn't sending any of them himself. 

 

We have AVG virus protection, Zone Alarm's firewall, both are apparently working.  Symantec's security ran a scan and could not find any firewall in place, but it is, and it IS working and updated.  The virus in question is MyDoom.  I found and ran a My Doom removal tool - as best as I can - and AVG shows over 200 files "quarantined", although I truly don't know what that means.  The problems seem to all be filtering thru DH's e-mail.  How the heck does this stuff even get IN???  Everything tells me it's updated and working fine.  Our server's tech area is having its own techie trouble, so I couldn't reach anybody today or tonight for help. 

 

Dumb question:  if you open up the individual quarantined files in AVG, it tells you right there the caption of the file in question, and I quickly found a few of them still in DH's e-mail boxes, I only looked for a couple.  Is he supposed to delete those?  He seems to let his incoming and sent e-mail just sit there forever without deleting or compacting any of it.  Does that make ANY difference at all with viruses? 




Edited 5/6/2007 4:51 am ET by joannaran


Edited 5/6/2007 4:53 am ET by joannaran


Edited 5/6/2007 4:55 am ET by joannaran

 


~~joannaran~~

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Sun, 05-06-2007 - 11:28am

Here is what Norton says to do to get rid of it.


http://www.symantec.com/security_response/writeup.jsp?docid=2004-012710-0202-99


You have to be logged in as administrator. It also looks like if you are on a network disconnect the other computers from it. Follow the instructions.


This is a nasty virus. And just like some of the others it has babies......so be careful....and I can't believe that your ISP isn't helping you more.


Never open an attachment , it can be done I will open one from my sister after I scan it, she is on a MAC........


Good luck Janet


 


Have a nice day !.
iVillage Member
Registered: 07-27-2000
Mon, 05-07-2007 - 1:49am
Janet, I already found that Symantec fix and ran it last night.

 


~~joannaran~~