As expected, i can't get online :o(

iVillage Member
Registered: 06-02-2004
As expected, i can't get online :o(
9
Sat, 12-22-2007 - 6:45pm

I came here and asked all kinds of questions before we bought DH a laptop last christmas making sure I would be able to hook it up easily.  I have a rounter, he has the wireless card.  He can get online at the base where he is now but at home he can never get online on his computer.  Because of that, I was afraid to buy my son a new laptop this year.  The same thing is happening.  I can't get it online.  I have tried everything I can think of.  I really wanted to get it set up so when he turns it on christmas morning he can get online.  I can't even get it to work plugging it directly from the router with a wire into the computer.   NOTHING works.


It says links g signal is strong and working but then another connection says cable unplugged.  My mom also had her laptop here and never could get online except to use the cord and plug it in to the router directly. 


I have NO idea what I am doing but so far I have...


Tuned of firewalls, used the network setup wizzard (and keep getting the uplugged error), turned everything off and back on including routers and cable modem.  I really don't think anyone can help but I am hoping for my son's sake :o(.  Everyone says it should just read your wireless router or whatever and it does but it still won't connect.  I have windows xp on all computer.



  


preschoolsecondgrade.jpg picture by pepperderr


1st, 2nd & 3rd grade board


 GuardReserves2.gif image by pepperderr ththoifvet-hunny.jpg image by pepperderr

 


boyspics2.jpg picture by pepperderr 

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Sat, 12-22-2007 - 7:19pm

If no wireless computer can get online with that router but can get online wirelessly other places then I wonder if maybe there isn't a driver issue or something with your router. Have you checked to see? If you go to the website of your router and check for driver updates for your make and model.


I have only had a laptop about a year and a half and our little town I figured that there was no way I could get online wirelessly.....this was before I had a wireless router... DH wanted to see if we could so I turned on the computer and right in my driveway I downloaded my email.......don't know whose signal I was using but it was really strong......There were many places that I could get on in town.....I think in the city it would go wild......lol.....


Janet


 


Have a nice day !.
iVillage Member
Registered: 06-02-2004
Sat, 12-22-2007 - 7:38pm
How can it be my router if it is reading the router and saying the signal is strong?



 


boyspics2.jpg picture by pepperderr 

iVillage Member
Registered: 06-02-2004
Sat, 12-22-2007 - 11:48pm

I was really getting upset that I couldn't get it online.

 


boyspics2.jpg picture by pepperderr 

iVillage Member
Registered: 11-28-2005
Sun, 12-23-2007 - 7:23am

You previously wrote:


 

Amy

iVillage Member
Registered: 06-02-2004
Sun, 12-23-2007 - 1:31pm

Thanks.

 


boyspics2.jpg picture by pepperderr 

iVillage Member
Registered: 11-28-2005
Mon, 12-24-2007 - 7:45am

In regard to:

 

Amy

iVillage Member
Registered: 09-12-2007
Mon, 12-24-2007 - 9:25am


_________________________________________________



iVillage Member
Registered: 06-02-2004
Thu, 12-27-2007 - 10:29pm
Yes, I will probably call them on Wednesday when Nathan is in school so I can do what they say without distraction.

 


boyspics2.jpg picture by pepperderr 

Avatar for khatru1
iVillage Member
Registered: 06-07-2004
Fri, 12-28-2007 - 9:19am
in my experience, i have often had a situation where the wireless connection was showing the signal was strong and that I was connected, but I did not have internet. Same as you. So therefore I could get to the router configuration page at 192.168.1.1 or whatever, but no outside internet. What I almost always have needed to do is to unplug and plug the modem, then unplug and plug the router then reboot the computer. you could try hitting the reset button on the router to make sure it is at factory defaults.