Help! Problem with AVG Free

iVillage Member
Registered: 07-18-2007
Help! Problem with AVG Free
5
Thu, 02-28-2008 - 10:49am

AVG 7.5 was unable to update today.  I think they added or changed something as of 2/28 (today).  I got a message to check my firewall settings and be sure the connection parameters are set properly.  I am totally confused.  I found all the things they referred to in their message, but couldn't seem to accomplish anything =(. 


Guess I really shouldn't even be on the internet.

Photobucket




Photobucket

 

http://img.photobucket.com/albums/v254/ladybug987/Signatures/springbutterflybarb.jpg>

CL-ladybug987

iVillage Member
Registered: 07-18-2007
Thu, 02-28-2008 - 11:04am
Never mind.

 

http://img.photobucket.com/albums/v254/ladybug987/Signatures/springbutterflybarb.jpg>

CL-ladybug987

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Thu, 02-28-2008 - 2:18pm

I have AVG on this laptop and I started it up this morning and everything went just the way it does every morning.........so I didn't have any idea what you were talking about.......lol so I am glad you got it fixed........lol


Janet



 


Have a nice day !.
Avatar for gmapat539
iVillage Member
Registered: 03-25-2003
Thu, 02-28-2008 - 3:07pm
I had the same thing happen this morning. Then I tried again this afternoon and all worked as usual. I was relieved as I am not too computer literate and I didn't have a clue what to do.--Pat
iVillage Member
Registered: 11-28-2005
Fri, 02-29-2008 - 7:29pm

In reference to your comment:

 

Amy

iVillage Member
Registered: 07-18-2007
Sat, 03-01-2008 - 8:26am

What I did was go to the Control Center and click on "Check for Updates".

 

http://img.photobucket.com/albums/v254/ladybug987/Signatures/springbutterflybarb.jpg>

CL-ladybug987