Board Settings

iVillage Member
Registered: 07-27-2002
Board Settings
5
Thu, 11-13-2008 - 10:31am
I recently switched to a Mac and now have to go through Firefox or Safari. I noticed when I posted messages to the board using Safari that I couldn't use the spell check option. Using Firefox the spell check worked. I also noticed that I lost the ability to change fonts, colors, underline, etc. What happened?

PhotobucketYahoo! Avatars


 


 

Photobucket

Avatar for klrambo
Community Leader
Registered: 10-19-2000
Thu, 11-13-2008 - 6:31pm

Hello, Sandy.

Co-Community Leader at:
50 & Up Friends | Menopause & Perimenopause
 
My Web sites:
50 & Up Friends | Ladybug’s Recipes | Menopause Oasis

You are loved ~~ far more than you may ever know!

iVillage Member
Registered: 07-27-2002
Thu, 11-13-2008 - 8:40pm

Thanks. The spell checker works very fast in Firefox. I don't have a clue about HTML codes and how to use them. I wish I could still use IE to reach the boards but I don't think there is any way you can do that from a Mac.

PhotobucketYahoo! Avatars


Photobucket

Avatar for khatru1
iVillage Member
Registered: 06-07-2004
Fri, 11-14-2008 - 9:21am

you can also try the Opera browser, its free and that have a MacOS version.

http://www.opera.com/download/index.dml?custom=yes

iVillage Member
Registered: 07-27-2002
Sat, 11-15-2008 - 2:19am
Thanks for the info. I downloaded Opera but it's still the same when it comes to fonts, colors, etc. Plus, the spell check doesn't seem to work either.

PhotobucketYahoo! Avatars


Photobucket

Avatar for cl_emty_nstr
iVillage Member
Registered: 03-19-2003
Sat, 11-15-2008 - 11:17am

I don't have a Mac so I don't know but I did find this page http://www.tuaw.com/2007/05/07/mac-101-enabling-built-in-spell-check/


 


Have a nice day !.