Why isn't my profile pic changing? :(

iVillage Member
Registered: 11-02-2010
Why isn't my profile pic changing? :(
9
Tue, 11-02-2010 - 3:20pm

I seem to have successfully uploaded a new profile pic but I don't see it when posting here. What gives?

iVillage Member
Registered: 07-06-2003
Tue, 11-02-2010 - 3:21pm

I see cookies?? is that the pic you wanted?? if not i think it takes a couple of minutes to show.:)

Photobucket
iVillage Member
Registered: 11-02-2010
Tue, 11-02-2010 - 3:23pm
No, it's supposed to be a half-purple half-black star. i uploaded it ~20 mins ago! I don't know what's going on, and me a computer engineer too. For shame. :P
iVillage Member
Registered: 07-06-2003
Tue, 11-02-2010 - 3:33pm

That's weird..

Photobucket
iVillage Member
Registered: 11-02-2010
Tue, 11-02-2010 - 4:12pm

Yay I think it works now!

edit: d'oh, no.

iVillage Member
Registered: 07-06-2003
Tue, 11-02-2010 - 4:20pm

I would try to change it one more time?? it's not showing on mine or i would suggest to clean the cookies...I just changed my siggy and it showed right away..so i would think the avatar should work kind of the same??

Photobucket
iVillage Member
Registered: 11-02-2010
Tue, 11-02-2010 - 4:33pm
Just did that but now a generic ivillage icon shows up.

*sigh* just one of those days I think!
iVillage Member
Registered: 11-28-2007
Tue, 11-02-2010 - 4:43pm
when ever you update your pic you need to sign out of iV then back in for it to start using the picture.HTH :)
Photobucket
iVillage Member
Registered: 11-02-2010
Tue, 11-02-2010 - 4:45pm

OH *facepalm* thanks!

iVillage Member
Registered: 07-06-2003
Wed, 11-03-2010 - 9:41am
ohhh i had heard that before, but forgot...geez..sorry!
Photobucket