Pump going out...

iVillage Member
Registered: 12-10-2010
Pump going out...
4
Fri, 12-10-2010 - 2:14pm

Hi,

iVillage Member
Registered: 04-22-2006
Fri, 12-10-2010 - 5:31pm

I have used both the PIS and the FS (I borrowed the first and own the second). It does take a little longer to pump with the FS, but I'm not sure if that's because I'm producing more milk (I'm at 7.5 weeks PP) or if it's the pump itself. In any case, I really like the size and mobility of the FS. I don't think you can go wrong either way.





Powered by CGISpy.com

<
iVillage Member
Registered: 03-14-2010
Sat, 12-11-2010 - 10:00am
I also used both. I have a second hand PISA and a new FS. What I've found is that I always get less milk with FS ( I only used it occasionally when on the go, due to it's convenience). And after about 25 min of pumping it always seemed as it was dying on me ( it would start to make a weird mooing sound and really slow down on the suction). I don't see how i could be pumping for straight 40 min with it and not loose the suction. I used it quite a bit in summer when we used to go the beach for the whole day, but since the cold came, I don't really use it anymore. I called the company to find out if there's something wrong with FS, but they told me to bring it to a local Medela office. I didn't bother because couldn't find a reciept. I don't have any problems with PISA, the suction is strong and I pump for 40-45 min at a time now. But for me the suction has to be strong and steady to get all the milk out.
I guess what I'm trying to say is that you have to look at how long you are going to be using it for, how long you pump at a time, and if you are going to be on the go a lot. The FS can not be beat in it's convenience on the go, but to me it seems as it's not really meant for EPing, the motor is just not powerful enough. But again if you've used it before successfully then may be it is for you. Every body is different, so what doesn't work for one mom may work fine for another one :)))
iVillage Member
Registered: 12-10-2010
Sat, 12-11-2010 - 5:07pm
Thanks for the replies. Well, my husband doesn't think it's the motor, because it only acts up here and there. He thinks it's the battery. The screen will start to flicker and then it will freeze up, it usually only happens when the battery is getting low. I guess I'll just see what happens, but I am definitely considering getting the PISA if I need to get another pump all together.
Mom_daria, how many ounces do you pump in 40 min and how many times a day do you pump? Does your FS run if you take the battery out, but have the pump plugged in with power cord?

Thank you
iVillage Member
Registered: 03-14-2010
Sat, 12-11-2010 - 10:36pm
I'm sorry, but I haven't really tried taking the battery out. As I said I've only used it when didn't have an access to an outlet, so it was always on batteries. But I always made sure it was fully charged-didn't make a difference in the suction though.
I pump 3 times a day now and get about 40 oz's all together. So it's usually about 17 oz's at my first morning pump, and then 11-12 oz's at my other two pumps.