One side of pump not working?

iVillage Member
Registered: 05-27-2008
One side of pump not working?
6
Tue, 08-04-2009 - 6:11pm

I have an Ameda Purely Yours and recently, one side doesn't seem to have as much suck power as the other.

iVillage Member
Registered: 08-02-2006
Tue, 08-04-2009 - 7:28pm

I was hoping that you had a medela, b/c then I would know what to do ;)


My first guess would be the valve where the milk drips in ... it has to be leak free to work.


I did google "ameda pump troubleshooting" and found a couple of good sites:






Troubleshooting the Purely Yours Pump http://www.ameda.com/products/tips.aspx




Problem: Decreased Suction
Solution: Remove the tubing and white connector from the side of the pump and place a finger over the pump outlet.

*SPENCER* happy Mami of two precious princesses! 

Photobucket

iVillage Member
Registered: 05-27-2008
Tue, 08-04-2009 - 7:44pm

Wow! That was absolutely fantistic!

iVillage Member
Registered: 08-02-2006
Wed, 08-05-2009 - 6:59am

Glad to help :)

*SPENCER* happy Mami of two precious princesses! 

Photobucket

iVillage Member
Registered: 05-27-2008
Wed, 08-05-2009 - 8:39am

I replaced the white rubber tube things and that worked.

iVillage Member
Registered: 06-25-2008
Wed, 08-05-2009 - 9:27am
Glad you figured out the problem!
Jill
CL-Signature Showcase
Mom to Rossalyn (8/22/07) and Sean (12/29/08)
Resort manager, avid scrapbooker, and Disney World guru.
iVillage Member
Registered: 08-02-2006
Wed, 08-05-2009 - 4:34pm
Glad it worked and that you had a better night, too :)

*SPENCER* 41 year old Mami of a toddler!

*SPENCER* happy Mami of two precious princesses! 

Photobucket