Check In Here!

iVillage Member
Registered: 04-08-2008
Check In Here!
5
Wed, 10-17-2012 - 5:09pm

Hi all,

Please check in here when you have a chance so that we can see who made it through the changes!  How's your  week going so far?

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Fri, 10-19-2012 - 1:18pm

Yes, please check in! I'm especially worried about this board since there is currently a bug where "All Boys" and  "Raising a Boy" have become un-merged. To add to the confusion, the title of this board changed back too. But rest assure, even though it says "All Boys" at the top of this page, it's really still "Raising A Boy" Laughing . ALL are welcome!

Update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

We want to be sure that each and every one of you is able to log in and post, just as you could before! 

iVillage Member
Registered: 04-08-2008
Fri, 10-19-2012 - 1:54pm
Thanks for stopping by, Lisa! Everyone else- take a minute to say hello! It is getting super quiet around here. :)

iVillage Member
Registered: 03-24-2005
Sun, 10-21-2012 - 10:09am

I'm here, girls!  I'm sorry I haven't been around more, but this week was a little overwhelming with starting my new job and all.  I think once I get into a routine it will be great, but right now I'm still adjusting.  I also had trouble getting to the board for a while.  The link in my favorites wouldn't work anymore and I had to go through the main iVillage page.  Now the link is working again, but the board still looks pretty funky.

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Tue, 10-23-2012 - 12:14pm

boysmom9698 wrote:
<p>I'm here, girls!  I'm sorry I haven't been around more, but this week was a little overwhelming with starting my new job and all.  I think once I get into a routine it will be great, but right now I'm still adjusting.  I also had trouble getting to the board for a while.  The link in my favorites wouldn't work anymore and I had to go through the main iVillage page.  Now the link is working again, but the board still looks pretty funky.</p>

Can you get my some details on the "funkiness"? I'll be sure to pass it on to the tech team. What browser are you using?

Oh, and congrats on your new job!

Lisa 

iVillage Member
Registered: 03-24-2005
Wed, 10-24-2012 - 6:51am

Siggies don't show up anymore, posts no longer show up in order of the most recent replies, and it doesn't show me which posts have new replies.  I'm using IE9.

Thanks!