Check In and Update Me, Please!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check In and Update Me, Please!
16
Fri, 10-19-2012 - 12:51pm

This is a consistently active board and suddenly I'm hearing crickets so I want to make sure everyone is okay and able to post. Update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

We want to be sure that each and every one of you ( Georapper, michellejeanne, scrappyjill, kajea13, scrapperstacy, and so many more!!) are able to log in and post, just as you could before the relaunch of our boards.

Lisa 

Pages

Avatar for georapper
iVillage Member
Registered: 01-06-2000
Fri, 10-19-2012 - 2:10pm
I still can't get in through IE, but I am able to get in and post without issues through Google Chrome, which works. I'm good. It says my signature is too long, so I haven't been able to use that. Figured I'd wait till all the bells and whistles are addressed before I did anything about it. Jill made it for me, and she did SUCH a good job, I'm not too excited about changing it, but we can if we need to once the dust settles. Well ... and now, as I'm trying to post this message, it's not posting. Hmmmmm ....

&nb
iVillage Member
Registered: 01-07-2003
Fri, 10-19-2012 - 2:11pm
have tried to reply to this one ten times now....
Photobucket
Avatar for georapper
iVillage Member
Registered: 01-06-2000
Fri, 10-19-2012 - 2:16pm
I still can't get in through IE, but I am able to get in and post without issues through Google Chrome, which works. I'm good. It says my signature is too long, so I haven't been able to use that. Figured I'd wait till all the bells and whistles are addressed before I did anything about it. Jill made it for me, and she did SUCH a good job, I'm not too excited about changing it, but we can if we need to once the dust settles. Well ... and now, as I'm trying to post this message, it's not posting. Hmmmmm ....

&nb
Avatar for georapper
iVillage Member
Registered: 01-06-2000
Fri, 10-19-2012 - 2:22pm
I still can't get in through IE, but I am able to get in and post without issues through Google Chrome, which works. I'm good. It says my signature is too long, so I haven't been able to use that. Figured I'd wait till all the bells and whistles are addressed before I did anything about it. Jill made it for me, and she did SUCH a good job, I'm not too excited about changing it, but we can if we need to once the dust settles. Well ... and now, as I'm trying to post this message, it's not posting. Hmmmmm ....

&nb
iVillage Member
Registered: 06-25-2008
Fri, 10-19-2012 - 2:38pm
I haven't had any issues getting in & reading through Chrome. I'm just too busy to post! :D
Jill
CL-Signature Showcase
Mom to Rossalyn (8/22/07) and Sean (12/29/08)
Resort manager, avid scrapbooker, and Disney World guru.
iVillage Member
Registered: 06-25-2008
Fri, 10-19-2012 - 2:42pm
OH! except I can't get into my profile or my preferences...
Jill
CL-Signature Showcase
Mom to Rossalyn (8/22/07) and Sean (12/29/08)
Resort manager, avid scrapbooker, and Disney World guru.
Avatar for georapper
iVillage Member
Registered: 01-06-2000
Fri, 10-19-2012 - 3:17pm
Well ... as you can see ... I tried multiple times. It told me it wasn't posting. I just copied the message to try to post it through REPLY instead of QUICK REPLY, and when I got there, it told me my message had posted ... three times, it appears ... out of the eight or nine times I tried. Hmmmmmmmm .....

&nb
iVillage Member
Registered: 11-13-2001
Fri, 10-19-2012 - 5:10pm
And me too. I can post but I can not see any posts but the first one. missy And my advatar has not returned yet.
Photobucket
iVillage Member
Registered: 03-18-2002
Fri, 10-19-2012 - 6:28pm

I was having problems getting in on IE, but that is working for me now. 

Karens siggy
iVillage Member
Registered: 11-13-2001
Sat, 10-20-2012 - 5:53am
I can use quick reply only and still I cannot see posts that are replys to this post.
Photobucket

Pages