Request from your CL, Melissasue777 ( and me)

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Request from your CL, Melissasue777 ( and me)
4
Mon, 10-22-2012 - 1:33pm

Your community leader, Melissasue777, (and many other members) cannot see replies, only new threads. If there's something important/cool/etc that you'd like to share, do you mind creating a new thread for it instead of a reply, just for the time being? Not being able to see replies, IS a high prirority issue for our tech team so this is something you shouldn't have to worry about for too much longer.

Since I'm starting a new thread here, let me go ahead and put my replies to the "Update Me" thread, here:

Georapper- the limit on signatures is definitely something that will be changed/fix so once it is, you'll no longer get the "sig too long" error. 

Scrapperstacy- when you said that you're tried to reply to the thread 10 times now, what browser were you using? And what would happen when you tried? Did you do anything different to get it to finally get it to reply or it just worked on the 11th try?

Scrapperjill- the error when updating your preferences is definitely a known bug. Someone on the iVillage help board got it to work using the steps described here :

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/editing-preferencesi-got-it-work

I also noticed your "Community Leader" status has mysteriously come back,LOL!

Mobile Site issues- (viewing community on iPad/iPhone, etc)- this is definitely still buggy. I don't have an iPad so I don't have too much information about it but again, the iVillage Help board is your best best for specific updates.

Here's a thread on how to get your avatar back:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back

The mark as read/new option- I miss it too!! It's on the known issues list but it's not as high of a priority as some of the other issues like the missing boards or older threads not opening. 

Again, HUGE HUGE thanks for your continued patience. I know it's frustrating right now but it's not forever, I promise! The tech team is working like crazy to get all the kinks out and get things back up and running normally.

Lisa 

iVillage Member
Registered: 01-07-2003
Mon, 10-22-2012 - 6:41pm
Lisa yeah it just randomly started working and I use IE.
Photobucket
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Mon, 10-22-2012 - 6:57pm

It's working for you now? Yay!

I also just got word that older threads are no longer giving errors when opened- try it for youself! Smile

Lisa 

iVillage Member
Registered: 01-07-2003
Mon, 10-22-2012 - 9:00pm
It still only works occassionally
Photobucket
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Tue, 10-23-2012 - 9:36am

scrapperstacy wrote:
It still only works occassionally

Can you tell me what happens when it doesn't work? When that happens, do you do anything different or just keep trying until it works?

Lisa