How to get your signature back

Avatar for hugss
iVillage Member
Registered: 09-25-2010
How to get your signature back
52
Thu, 10-18-2012 - 9:28am

Open the board first .. click on *edit your preferences on the right,
Scroll down & make sure you have it checked where it says *show signatures*

Then ..
On the right side of the screen, under Quick Links, click on Edit My Preferences. This should load a page with tabs; under Preferences>Preference Options>, you should see signature settings. I had my siggy code in HTML saved; I just clicked on the blue link under the text field that says "disable rich-text" and pasted the coding in. Once that was done, I clicked on the same text link that had changed to "enable rich-text" and in a few seconds, my siggy appeared. Then scroll to the bottom of the page and click save

I will try to find the other directiosn as well

If you need help ask & I will try to help :)

Here is a link for more help :)
http://www.ivillage.com/creating-message-board-signature/8-a-285470




Pages

iVillage Member
Registered: 07-09-2001
Thu, 10-18-2012 - 9:48am

What if you don't have your code saved?  Are you SOL?





 




Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 9:51am

ludam wrote:
<p>What if you don't have your code saved?  Are you SOL?</p>


No, LOL .. but isn't it in PB=Photobucket?

Also there are other ways which I need to go find <g>




iVillage Member
Registered: 07-09-2001
Thu, 10-18-2012 - 10:02am

Oh, so we just get them from the PB?  I can't do anything anyway since it's not letting me make changes, telling me that my e-mail is already being used or something.  Just read that a bunch of people have that problem & they're working on it.  So will have to wait for it to be resolved.  Some people also said that their siggies have reappeared all of a sudden so maybe mine will, too, at some point.  My error message also says that my siggie is too big - too many characters.  I understand they're working on it, too.  I'll just wait & see. At this point I care the most about being able to see new posts only &to have the other ones marked as read.  Although, I do have a bunch of cute Halloween themed siggies I wanted to display before Halloween.





 




iVillage Member
Registered: 08-08-2003
Thu, 10-18-2012 - 11:00am

testing

Photobucket
iVillage Member
Registered: 08-08-2003
Thu, 10-18-2012 - 11:01am

the sig it's showing on my page is a really old one....but it also says my email is already being used.  Oh well....

Photobucket
Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 11:08am

ludam wrote:
<p>Oh, so we just get them from the PB?  I can't do anything anyway since it's not letting me make changes, telling me that my e-mail is already being used or something.  Just read that a bunch of people have that problem &amp; they're working on it.  So will have to wait for it to be resolved.  Some people also said that their siggies have reappeared all of a sudden so maybe mine will, too, at some point.  My error message also says that my siggie is too big - too many characters.  I understand they're working on it, too.  I'll just wait &amp; see. At this point I care the most about being able to see new posts only &amp;to have the other ones marked as read.  Although, I do have a bunch of cute Halloween themed siggies I wanted to display <em>before</em> Halloween.</p>


Make sure you have *show signatures checked first,
They are working on it yes.
It does take a few tries to get past the error :)




Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 11:08am

wildflower05 wrote:
<p>the sig it's showing on my page is a really old one....but it also says my email is already being used.  Oh well....</p>


Delete your old one karyn,
Keep trying ..
Make sure you have *show signatures checked first,
They are working on it yes.
It does take a few tries to get past the error :)




Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 10-18-2012 - 11:48am

I've added a link for more help in the first post,
As well as if you don't have the code :)




iVillage Member
Registered: 07-09-2001
Thu, 10-18-2012 - 12:01pm

hugss wrote:
<p><blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">ludam</em> wrote:</div>&lt;p&gt;Oh, so we just get them from the PB?  I can't do anything anyway since it's not letting me make changes, telling me that my e-mail is already being used or something.  Just read that a bunch of people have that problem &amp;amp; they're working on it.  So will have to wait for it to be resolved.  Some people also said that their siggies have reappeared all of a sudden so maybe mine will, too, at some point.  My error message also says that my siggie is too big - too many characters.  I understand they're working on it, too.  I'll just wait &amp;amp; see. At this point I care the most about being able to see new posts only &amp;amp;to have the other ones marked as read.  Although, I do have a bunch of cute Halloween themed siggies I wanted to display &lt;em&gt;before&lt;/em&gt; Halloween.&lt;/p&gt;</blockquote> <br /><br />Make sure you have *show signatures checked first,<br />They are working on it yes.<br />It does take a few tries to get past the error :) </p>

I've tried doing it yesterday as per CMLisa's instructions, but was told my e-mail is being used & my siggy;'s too long.   Today a siggy is showing up in my profile, but not the last one I had, the one before it.  And only the siggy, not the blinkies or quotes. I guess they don't fit.  I'll just wait until maybe they resolve this & hopefully, they will show up again.  I don't wanna mess with it.





 




iVillage Member
Registered: 08-08-2003
Thu, 10-18-2012 - 12:05pm
Html code won't paste into the box. Yes 'show sig' is checked.
Photobucket

Pages