Lay it on me, LOL

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Lay it on me, LOL
22
Tue, 10-16-2012 - 10:05pm

Starting a new thread so I can gather all your questions and issues in one place. Sorry that I wasn't able to come back sooner - it's been one of 'those' days Wink. You can also email us at : policy@mail.ivillage.com to let us know about any bugs you encounter. The iVillage Help board is also a good resource, this thread in particular gives an update on the current issues:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

So lay it on me- even if you need to just vent. I know it's frustrating waiting for things to be fixed but I promise, the tech team is feverishly working on it.

-Lisa 

Pages

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Tue, 10-16-2012 - 10:07pm

I just remembered something I forgot to put above - as you've probably noticed, the old URL is currently not redirecting here. You can use this link for now:

http://www.ivillage.com/forums/pregnancy-parenting/coffee-break/time-out-me

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Tue, 10-16-2012 - 10:28pm

Hi Lisa & thank you :)

OK so I just changed my siggy & have/had the board I cl linked (before change over)
Now because the code is different that I had to take from pb it links back to PB.
The code before was the *direct* code but wouldn't picture up so to speak.
So .. how do I link my board or which code from PB should I be using?

Next .. I can't log in from IE or Chrome .. I get the log in repeatedly as does other members.

We have a thread called *Random Thoughts*
I can get to page 12 I think but when I try to go to next page I get error message.
Hence can not see last few posts.
Same with other posts on the board (meals) can't get past a few pages

If we check preferences to see newest first will it stick once we close the board?

That's all I can think of at the moment but of course will have more <wink>

Thank you again :)




Avatar for neverstopping
iVillage Member
Registered: 02-25-2000
Wed, 10-17-2012 - 1:19am
Well, Lisa, I'm just glad I'm not part of the IV tech team!! Gives me a headache just thinking about all they must be going through!! I know things will be worked out. It's hard being patient though. Thanks for stopping in!!

Photobucket

Avatar for neverstopping
iVillage Member
Registered: 02-25-2000
Wed, 10-17-2012 - 1:21am
Well, Lisa, I'm just glad I'm not part of the IV tech team!! Gives me a headache just thinking about all they must be going through!! I know things will be worked out. It's hard being patient though. Thanks for stopping in!! My beef is that I'll be glad when I can both READ replies AND REPLY in Firefox and Chrome. Now I have to read in IE and reply in either FF or Chrome. Annoying!!

Photobucket

Avatar for grammyellen
iVillage Member
Registered: 04-04-2007
Wed, 10-17-2012 - 6:33am

hugs basically mentioned everything she and i have discussed so i won't ask about any of that again.

i have noticed that there are some boards that i can't get into such as the sand box. when i click to go there all i get is a blank page.

thanks

Photobucket

Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 10-17-2012 - 7:54am

hugss wrote:
OK so I just changed my siggy & have/had the board I cl linked (before change over) Now because the code is different that I had to take from pb it links back to PB. The code before was the *direct* code but wouldn't picture up so to speak. So .. how do I link my board or which code from PB should I be using?

Hi Hugs,

There is currently a character limit in sigs that we've reported to tech to get taken care of. Because of this limit, it's stripping code down. I've gone in and fixed your sig to link to the image itself, but it's looking like it won't center because of having to use the long img link twice in the code. I can revert it back if you'd like.

Let me know if you need help. :)

Erin
Community Technical AssistantiVillage.com

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-17-2012 - 8:57am

cmerin wrote:
<p><blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">hugss</em> wrote:</div> OK so I just changed my siggy &amp; have/had the board I cl linked (before change over) Now because the code is different that I had to take from pb it links back to PB. The code before was the *direct* code but wouldn't picture up so to speak. So .. how do I link my board or which code from PB should I be using?</blockquote></p><p>Hi Hugs,</p><p>There is currently a character limit in sigs that we've reported to tech to get taken care of. Because of this limit, it's stripping code down. I've gone in and fixed your sig to link to the image itself, but it's looking like it won't center because of having to use the long img link twice in the code. I can revert it back if you'd like.</p><p>Let me know if you need help. :)</p><p><span style="font-family:lucida grande"><strong>Erin<br /></strong><span style="font-size:small">Community Technical Assistant<strong>, <span style="color:red">iVillage.com</span></strong></span></span></p>


Hi Erin,
first thank you so much for popping in.
Um .. not sure I understand all you said ::blush::
That being said now it links to a black space?
Anyways eventually will our old siggies with our old board links go to our cl boards?
Thanks again :)




Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-17-2012 - 9:46am

Avatars ..
Do we have to find them again & if so how do we get them back?
Thanks :)




Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Wed, 10-17-2012 - 11:14am

[<<<Hi Erin,

first thank you so much for popping in.
Um .. not sure I understand all you said ::blush::>>>>

LOL, I'm glad it's not just me..i coudln't even quite understand your original queestion about the sigs so that's why I was like "Errrinnn...help!" Laughing I'm almost totally signature-inept. I didn't even make my own. Embarassed 

Now, for the questions I CAN answer:

Unable to log into IE or Chrome: I know for sure that log-in problems with IE is a known issue. I was surprised to see you say that you couldn't log in with Chrome. I have the totally opposite experience in that I get stuck in a log-in loop when using Firefox but have no problems at all in Chrome. I did hear a tip this morning that if you dump cookies, clear cache, and close/open a new browser, you can log in and out easier but I haven't personally tried this yet. YMMV.

Can't read past the first few pages of certain threads: I've seen this mentioned as a bug as well but not specifically for threads with lots of pages of replies. So that's good information that I'll pass on.

Will "see newest threads first" preference stick if you close out a browser? - I know it's supposed to. Yesterday, I accidently clicked the arrow to make it show "oldest first" and couldn't get it to switch back by clicking the arrow again. However, once I closed out the browswer and re-opened it, it had reset back to the "newest threads first" preference.

Seeing some boards as blank: Some of the old URL's are not redirecting properly so if you are using an old bookmark to try and get to it, you'll see that blank page or get a funky "guru meditation" error. (I could use some guru meditation right now, LOL). You can still find the board through the board index page:

http://www.ivillage.com/forums/

For example, the "Sand Box" board can now be found here:

http://www.ivillage.com/forums/love-sex/family-friends/sand-box

Avatars: Here's a handy-dandy tutorial:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back

Hope this helps! Keep 'em coming!

Lisa 

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-17-2012 - 12:05pm

cmlisab wrote:
<p><em>[&lt;&lt;&lt;<span style="font-family:'comic sans ms', sans-serif; font-size:13px">Hi Erin,</span></em></p><p><em><span style="font-size:13px; font-family:'comic sans ms', sans-serif">first thank you so much for popping in.</span></em><br /><em><span style="font-size:13px; font-family:'comic sans ms', sans-serif">Um .. not sure I understand all you said ::blush::&gt;&gt;&gt;&gt;</span></em></p><p>LOL, I'm glad it's not just me..i coudln't even quite understand your original queestion about the sigs so that's why I was like "Errrinnn...help!" <img src="/forums/sites/all/libraries/tinymce/jscripts/tiny_mce/plugins/emotions/img/smiley-laughing.gif" alt="Laughing" title="Laughing" border="0" /> I'm almost totally signature-inept. I didn't even make my own. <img src="/forums/sites/all/libraries/tinymce/jscripts/tiny_mce/plugins/emotions/img/smiley-embarassed.gif" alt="Embarassed" title="Embarassed" border="0" /> </p><p>Now, for the questions I CAN answer:</p><p><strong>Unable to log into IE or Chrome:</strong> I know for sure that log-in problems with IE is a known issue. I was surprised to see you say that you couldn't log in with Chrome. I have the totally opposite experience in that I get stuck in a log-in loop when using Firefox but have no problems at all in Chrome. I did hear a tip this morning that if you dump cookies, clear cache, and close/open a new browser, you can log in and out easier but I haven't personally tried this yet. YMMV.</p><p><strong>Can't read past the first few pages of certain threads: </strong>I've seen this mentioned as a bug as well but not specifically for threads with lots of pages of replies. So that's good information that I'll pass on.</p><p><strong>Will "see newest threads first" preference stick if you close out a browser? </strong>- I know it's supposed to. Yesterday, I accidently clicked the arrow to make it show "oldest first" and couldn't get it to switch back by clicking the arrow again. However, once I closed out the browswer and re-opened it, it had reset back to the "newest threads first" preference.</p><p><strong>Seeing some boards as blank: </strong>Some of the old URL's are not redirecting properly so if you are using an old bookmark to try and get to it, you'll see that blank page or get a funky "guru meditation" error. (I could use some guru meditation right now, LOL). You can still find the board through the board index page:</p><p><a href="http://www.ivillage.com/forums/" rel="nofollow">http://www.ivillage.com/forums/</a></p><p>For example, the "Sand Box" board can now be found here:</p><p><a href="http://www.ivillage.com/forums/love-sex/family-friends/sand-box" rel="nofollow">http://www.ivillage.com/forums/love-sex/family-friends/sand-box</a></p><p><strong>Avatars: </strong>Here's a handy-dandy tutorial:</p><p><a href="http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back" rel="nofollow">http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back</a></p><p>Hope this helps! Keep 'em coming!</p><p>Lisa </p>


OK thanks ..
I did get my avatar back & hopefully it is still there, LOL

I just tried Chrome & IE again after cleaning everything out & still no luck.
I log in & then it tells me to log in again.
So neither are working for me.
Will have to try the newest to oldest to see if it sticks after closing.
If I can remember where to find that, LOL

Yes long threads here are giving error messages still as well as not able to use last* page.

Will there be emails again to show when someone has replied?
Will it be obvious when replying or is it always going to be who ever started the thread?
Meaning If I wanted to reply to Ellen in this thread of yours will it come up as replying to you?

Thanks for all your help & more questions again I am sure :)




Pages