Ugh, I hate when they redo their boards

iVillage Member
Registered: 11-21-2003
Ugh, I hate when they redo their boards
12
Tue, 10-16-2012 - 7:58pm

What is up with the new boards? How come I can't get the posts to refresh so they are on top when someone posts a new message? I tried to go to the link that CM posted but whenever I clicked on it, it said the link was down. I hate digging for stuff. I remember when they redid the boards after my DS was born it was so ridiculous we all left. That's when we moved to facebook and have been going strong since then. We still have 90-something members with probably a good 60 that are active on a weekly basis. 

Photobucket

Pages

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Wed, 10-17-2012 - 7:30am

Hi there,

I'm sorry that you are so frustrated right now. Our tech team is working very hard right now to iron out some of the kinks we've been experiencing since we rolled out our in-house boards.

You are right that that first link I shared isn't redirecting at the moment.  However, I wanted to share a link with you to our iVillage Help topic.  CD Jessica will be posting updates to the message board fixes there (and feel free to post any questions/comments/concerns there as well). 

iVillage Help- http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

Also, you can send me an email at pboards@mail.ivillage.com as well if you have any questions I can help with.  I'll be sure to get back to you as quickly as possible.

Thanks so much for your patience!

 photo snowsiggy.png

iVillage Member
Registered: 03-31-2005
Wed, 10-17-2012 - 6:48pm

Are our siggys gone too? It's showing my old one and I can no longer locate the one I had..

Photobucket
iVillage Member
Registered: 11-21-2003
Wed, 10-17-2012 - 9:27pm
Yeah, I noticed that too. I don't have one at all I think. I noticed the pics above our screen names aren't showing either.
Photobucket

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Thu, 10-18-2012 - 12:14am

Mandi,

I've heard that the signatures and avatars are slowly trickling back in.  Some members have reported that their most recent ones are showing again.  Mine were missing so I just went in and added them.  Did you happen to upload your newest sig to photobucket or something similar?  If so, you could snag the code from there and put it back in.  If not, hopefully it will show back up on its own very soon.

 photo snowsiggy.png

iVillage Member
Registered: 06-21-2005
Fri, 10-19-2012 - 11:40am

I don't even know what is showing for me.  I came back from vacation and tried to check the board, and then had to dig around to find it, and then I kept getting errors when trying to open a thread.  Like I can't open that weigh-in thread posted in this section.  And yesterday, i kept trying to reply to Amber's post but the site wouldn't let me.  Blah.  I guess looking on the bright side, all the ivillage issues help keep our group size down to the 10-15 active members we have versus the ECs of old that would have a 100 people posting to them. 

Photobucket

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Fri, 10-19-2012 - 12:06pm

Hi there,

Hi,

Unfortunately the problems you are experiencing with opening threads is related to an issue with user names.

From Jessica, our Community Director:

"2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)"

It is a top priority that they are working on resolving as quickly as possible.

 photo snowsiggy.png

iVillage Member
Registered: 06-30-2012
Sat, 10-20-2012 - 11:08pm
These new boards are ridiculous! the format is terrible, I can't even use it on my mobile device anymore. Its frustrating because I loved checking into our group boards daily and now I get so annoyed I avoid it all together!
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Mon, 10-22-2012 - 7:44am

Redheadsam7 wrote:
These new boards are ridiculous! the format is terrible, I can't even use it on my mobile device anymore. Its frustrating because I loved checking into our group boards daily and now I get so annoyed I avoid it all together!

Hi there,

I'm so sorry that you are so frustrated.  Please know that they are working hard to fix the issues you are experiencing with the mobile site.  I know it is high on the priority list to be fixed so hopefully we'll see some improvement soon.  CD Jessica is posting updates about the bugs being fixed on the mobile site.  I'll post a link here if you want to take a look and stay updated.

The Mobile Site- Fixes- http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/mobile-site-fixes#post-119781606

 photo snowsiggy.png

iVillage Member
Registered: 01-18-2005
Mon, 10-22-2012 - 3:15pm
Oh my gosh, it's been driving me crazy! Haven't been able to post at all the last week because it says I wasn't allowed or something weird. And then it kept showing old posts at the top, instead of the most recent ones....and it wouldn't let me change it. Ugh! Finally I seem to be able to post. -But everything is loading SOOOO SLOOOOWWWWW. It's awful.
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Mon, 10-22-2012 - 5:00pm

slkem3 wrote:
Oh my gosh, it's been driving me crazy! Haven't been able to post at all the last week because it says I wasn't allowed or something weird. And then it kept showing old posts at the top, instead of the most recent ones....and it wouldn't let me change it. Ugh! Finally I seem to be able to post. -But everything is loading SOOOO SLOOOOWWWWW. It's awful.

I'm so glad you've been able to log in and post!  Regarding the slowness issues- what Internet browser are you using?  I've heard that things are fairly slow on Internet Explorer but Chrome works better (and Firefox too).

 photo snowsiggy.png

Pages