Can't access "edit preferences" section for 3 days...

iVillage Member
Registered: 05-22-2001
Can't access "edit preferences" section for 3 days...
14
Mon, 10-22-2012 - 9:47pm

I keep trying a few times per day to go to the "edit my preferences" section but the page won't load. This has been going on since Saturday. Kristy- any idea if this is a glitch and do you know how much longer it will take? I'm dying to re-add my signature again. I HATE not having one on each post. 

Thanks!

Photobucket

Pages

Community Leader
Registered: 10-22-2001

Me to...:)

Lorie

CL Heart Health

Nightangel
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Hi there, I'm sorry you are having such trouble! Do you get an error message when you try or does it just simply not load? Also, what browser are you using when you try?

 photo snowsiggy.png

iVillage Member
Registered: 05-22-2001

Hi, Kristy. I don't get an error message the page just doesn't load at all. I use Google Chrome. On the bottom left of the screen it keeps saying "waiting for ivilage" and eventually I get the option of "killing" the page or waiting. I've done both. It's really frustrating. I did try it on IE8 too just to see if I could at least add my siggy but it didn't work there either :( 

Photobucket
iVillage Member
Registered: 05-22-2001

When I use IE it just says "Ivillage is not responding." 

Photobucket
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005

Thanks so much for this information. I'm sending it on to our tech team now. 

 photo snowsiggy.png

iVillage Member
Registered: 08-24-2004
When I first logged on after I got my HPT, I had no issues...I added a new avatar and siggie. Then last week or so, all the posts I'd made were under an alternate screen name I'd made ages ago for a secret santa exchange on my January '05 board and my siggie is from 5 years ago! When I try to change my siggie or avatar I get an error message that my email address is already taken!
Photobucket
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Hi Monica, I'm going to send you a Private Message to ask a few more questions. Thanks!

 photo snowsiggy.png

iVillage Member
Registered: 05-22-2001

Hi, Kristy. Any idea when this will be fixed so I can change my signature back to what it was before the changes? For some reason my old siggy is back but I still can't get into the edit my preferences section so that I can change my siggy and add the blinkies and tickers again. Thanks! 

Also, I tried to bump up another post (the one where a member created tags for the group) and even though I replied it's still on page two of the chit chat section. Is that a glitch or something new from the changes. 

Thanks!

Photobucket
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005

Hi Melissa,

I just checked with our tech mod to see if she could figure out what is going on and she was not able to replicate the problem you've been having.  Question- when you click on 'Edit My Preferences', are you clicking from the quick links or are you accessing it through the 'Edit My Profile' link at the top of the page?

 photo snowsiggy.png

iVillage Member
Registered: 08-17-2010
I can access "edit my prefrences" from both the "edit profile" and quick link. the page loads and seems to work fine but when I actually put a ticker into the signature (HTML) it doesn't actually work. Also it tells me that my signature must be 255 characters or less?? that's not very much. before I had two tickers, a large siggy, and several tags and room for more. now i can't even get two tickers?

Pages