Can't access "edit preferences" section for 3 days...

iVillage Member
Registered: 05-22-2001
Can't access "edit preferences" section for 3 days...
14
Mon, 10-22-2012 - 9:47pm

I keep trying a few times per day to go to the "edit my preferences" section but the page won't load. This has been going on since Saturday. Kristy- any idea if this is a glitch and do you know how much longer it will take? I'm dying to re-add my signature again. I HATE not having one on each post. 

Thanks!

Photobucket

Pages

iVillage Member
Registered: 05-22-2001
I've always clicked on it through quick links. I'll try it through Edit my Profile but it's getting REALLY annoying that it's now been over 8 days since I could even get in there. Every time I've tried the page doesn't load and it says "waiting for ivillage" then I get the option to wait of kill the page. It's happening on both of my browsers.
Photobucket
iVillage Member
Registered: 05-22-2001
I went through the edit profile tab and I that page loads but then when I click "edit my preferences" in there I get "this page is unresponsive." Ugh!
Photobucket
Avatar for cmkristy
iVillage Member
Registered: 07-05-2005

stormilynn wrote:
I can access "edit my prefrences" from both the "edit profile" and quick link. the page loads and seems to work fine but when I actually put a ticker into the signature (HTML) it doesn't actually work. Also it tells me that my signature must be 255 characters or less?? that's not very much. before I had two tickers, a large siggy, and several tags and room for more. now i can't even get two tickers?

Hi there,

You are right that 255 characters just isn't enough.  This is an issue that many people have run into and our tech team is aware.  It is on the list of things to be fixed so hopefully we'll be able to add larger sig lines very soon.  As soon as I hear more about this, I'll be sure to let you know.

 photo snowsiggy.png

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005

mistletoe76 wrote:
I went through the edit profile tab and I that page loads but then when I click "edit my preferences" in there I get "this page is unresponsive." Ugh!

Hi Melissa,

I know it is frustrating and I'm sorry that you are still having trouble. I'm going to send you a private message now to get a few more details from you.  Please check your PMs!

 photo snowsiggy.png

Pages