Cmkristy...concerning new board

iVillage Member
Registered: 10-27-2004
Cmkristy...concerning new board
8
Wed, 10-17-2012 - 5:05pm

I have had great difficulties gaining access to the board.  On my tablet and laptop, the shortcuts I have to the board take me to a blank ivillage page.  I finally got on the board by starting from the begining on ivillage's home page.  

Now that I'm here, I can't see anyone's pictures, siggies, or tickers.  I also can't access some of the posts, as it says there was an error.  Logging in was very difficult, also.  

I'm sure you all are working as fast as you can, but I wanted to share the issues I've had publically in case anyone else is having the same issues.  Our board seems slower than usual, so I'm guessing some others are having problems.  

Thanks for your time, and I look forward to our board being bug free!  

Lilypie 1st Birthday Ticker

Lilypie 3rd Birthday Ticker

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Fri, 10-19-2012 - 10:32pm

BigMommaIRB wrote:
I had been having tons of problems logging in!! I emailed ivillage tech support and now I'm in! I was ready to throw in the towel, but I guess I just need to be more patient!

SO glad to hear this!  They really are working so hard to get everything working. :)

 photo snowsiggy.png

Avatar for BigMommaIRB
iVillage Member
Registered: 07-15-2012
Fri, 10-19-2012 - 8:18pm
I had been having tons of problems logging in!! I emailed ivillage tech support and now I'm in! I was ready to throw in the towel, but I guess I just need to be more patient!

Sarah

Mommy to DD age 9, DD age 8, DS age 5 and DS EDD 3/8/13

 

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Fri, 10-19-2012 - 8:32am

sullivanbaby wrote:
Finally! I've had similar issues. I did what you suggested and went to ivillage.com and started over. It finally let me log in and post replies.

YAY!  I'm so glad that it worked and you are able to log in and post replies! 

 photo snowsiggy.png

iVillage Member
Registered: 01-12-2007
Fri, 10-19-2012 - 3:58am
Finally! I've had similar issues. I did what you suggested and went to ivillage.com and started over. It finally let me log in and post replies.
iVillage Member
Registered: 08-28-2006
Wed, 10-17-2012 - 9:53pm
Sadly this is the 4th issue I've had with ivillage boards in the 6 or so years i've been a member. This is I think the 3rd format change. Each change has meant that I can't log in properly, boards get lost and it gets harder and harder to use the boards. The other change I didn't like was that because I'm in Aus, when ivillage Australia opened recently I was automatically locked out of ivillage and redirected to the Aussie site everytime! It finaly was corrected but with all of this it is just getting harder and harder to keep in touch. So, I'm saying goodbye. I don't think i'll be back. :( Candice
 BabyFruit Ticker
iVillage Member
Registered: 01-10-2006
Wed, 10-17-2012 - 9:28pm

Same here.  I can't see many posts at all, same error message.  Plus everything seems mixed up & out-of-order... at least from what we're used to.  I've come on randomly to see if it has changed, but otherwise not spending much time here since it's pretty annoying!  I'll keep popping in to see if things are streamlined yet!

iVillage Member
Registered: 10-27-2004
Wed, 10-17-2012 - 6:46pm

Thank you!  Smile

Lilypie 1st Birthday Ticker

Lilypie 3rd Birthday Ticker

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
Wed, 10-17-2012 - 5:31pm

Hi there,

I'm so glad you found your way over here! As you noticed, some of the redirects aren't quite working the way they should.  Needless to say, our tech team is aware and they are working to get that fixed.  They are also working to restore avatars and signature lines as well as fix the posts that you are seeing the error messages on. 

Jessica, our Community Director, is posting updates about the message board fixes over on our iVillage Help topic.  You can find her updates there and post your own questions and concerns as well.

iVillage Help- http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

Also, feel free to email me directly at pboards@mail.ivillage.com and I'll be sure to get back to you as quickly as possible if you are in need of assistance.

Thanks so much for your patience as we iron out all the kinks!

 photo snowsiggy.png