Check In and Update Me, Please!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check In and Update Me, Please!
13
Fri, 10-19-2012 - 11:39am

This is one of our busiest boards so I want to make sure everyone is okay and able to post. Update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

We want to be sure that each and every one of you is able to log in and post, just as you could before the relaunch of our boards.

Lisa 

Pages

iVillage Member
Registered: 09-11-2012
Wed, 10-31-2012 - 11:10am
Yes. :)
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Tue, 10-30-2012 - 9:45am

debwahm wrote:
Lisa, I use IE for most everything, but when I do for this forum, I can't see all the options, such as: SUBJECT REPLIES AUTHOR VIEWS LATEST POST. If I sign in with Chrome, then I see all of those options above. So not sure if my setting in IE may have something to do with it, but I'm not able to see how many people viewed and how many people replied. Deb

Thanks- I will definitely pass this along! So you can see the actual replies but just not the options that say "sujbect, replies, authors, etc.." ? 

Lisa 

iVillage Member
Registered: 09-11-2012
Sun, 10-28-2012 - 3:15am
Lisa, I use IE for most everything, but when I do for this forum, I can't see all the options, such as: SUBJECT REPLIES AUTHOR VIEWS LATEST POST. If I sign in with Chrome, then I see all of those options above. So not sure if my setting in IE may have something to do with it, but I'm not able to see how many people viewed and how many people replied. Deb
iVillage Member
Registered: 04-02-2001
Wed, 10-24-2012 - 12:34pm
Hi Lisa, I can post and see questions, but can't view any reply threads. Louise
iVillage Member
Registered: 08-08-2009
Fri, 10-19-2012 - 10:26pm

Above double post was user fault, not the system.

iVillage Member
Registered: 08-08-2009
Fri, 10-19-2012 - 10:18pm

Testing via Internet explorer.  So if it shows up that's some info that may help.  Here goes.

Kimmy

iVillage Member
Registered: 08-08-2009
Fri, 10-19-2012 - 10:17pm

Testing via Internet explorer.  So if it shows up that's some info that may help.  Here goes.

Kimmy

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Fri, 10-19-2012 - 4:17pm

Yeah, unfortunately, issues with the mobile site are still on-going. Here's the thread where you can check for updates on it:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/mobile-site-fixes#new

I've also heard that a Jessica Dukes, our Community Director, is going to post a new update in the next couple of hours so if you don't see anything new in that thread, be sure to check the whole iVilage help board.

As for the issue for getting an error when clciking on older threads, that's also a "known issue" and while I don't have an exact timeframe for a fix, it is a pretty high priority bug.

Thanks so much for hanging in there with us- I know it's been a frustrating week!

Lisa 

iVillage Member
Registered: 02-14-2000
Fri, 10-19-2012 - 2:55pm
I've used Firefox and have always been able to post and see the original threads and replies. Tried replying this morning via my Iphone and was unable to reply. Also, when I try to click on a thread in the folders below I get an error.
Pam
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Fri, 10-19-2012 - 12:57pm

threebigboyz1lilgal wrote:
<p>I'm using  Firefox and I can finally read and post, and my username  shows up in the upper left corner. </p><p>Elizabeth </p>

Woo-hoo!!! You seriously just made my day. Smile

Lisa 

Pages