Reply for Lou1616 and J_olene

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Reply for Lou1616 and J_olene
Wed, 10-24-2012 - 4:06pm

I started to post this as a reply and then remembered you can't see replies (DUH!).

Anyway, here's what I said :

Hi Louise and Jolene!

The bug that is keeping some of our members (like you!) from seeing replies is the #1 priority for our tech team to fix right now. A few people have been helped by the tip, located here:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/cant-see-replies-try

Here's the text of it in case you can't see it:

"Hi,

One of our CLs discovered the reason she couldn't see replies: her own screen settings. She zoomed out to 75% and all the replies appeared again! She reports: "I have always used Internet Explorer but I tried  Firefox, Chrome and IE and could not see anything beyond the initial thread post until I adjusted the zoom. I also just went back and clicked a Compatibility View under tools and it fixed my problem."

So try checking your monitor settings; maybe this will work for you, too! The team is still debugging the replies issue, but in the meantime let me know if this allows you to see replies.

Thanks! - CDJessica" 

THANK YOU for hanging in there with us - I know it's frustrating. Frown We definitely tested everything extensively before launching it but unfortunately, nothing can exactly replicate a live enviornment, with millions of hits coming at it.

Lisa