Check In and Update Me, Please!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check In and Update Me, Please!
16
Fri, 10-19-2012 - 12:31pm

This is one of our busiest boards so I want to make sure everyone is okay and able to post. Update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

We want to be sure that each and every one of you (turtleemom, arryl, mahopac, ambiee64, sneakymom1 and so many more!)  are able to log in and post, just as you could before the relaunch of our boards.

Lisa 

Pages

Avatar for turtleemom
iVillage Member
Registered: 07-25-2007
Fri, 10-19-2012 - 2:41pm

The boards I visit are functional for me on the desk top, where I am using Chrome, but not on my laptop-- IE only.  My little photo icon is gone and I haven't been able to get that working. While I don's miss the ads, it's vey plain, (maybe that will change once everyone siggies and photos are back) and I'm not comprehending the benefits of change,  I'm trying to have patience.

Avatar for bradleyteach
iVillage Member
Registered: 06-29-2001
Fri, 10-19-2012 - 7:07pm

I can post fine. I don't do anything fancy. The only thing I'm missing is the box to click to subscribe to replies.

                                                            Mindy

<CENTER><A href="http://www.youngsurvival.org/"><IMG src="http://i2.photobucket.com/albums/y23/jennt1111/mindy2.jpg"></A>


 

iVillage Member
Registered: 01-06-2006
Sat, 10-20-2012 - 12:44am
I can do virtually nothing on my iPad. I can only see the original post in a thread and I can type in a reply but it doesn't get posted. It looks like it's trying to post but nothing happens and the number of replies doesn't change. I love this board but I can't see myself coming often if I can't use my iPad. I only have access to a desktop 2-3 times/week and that's for 90 minutes and I have plenty of other things I need to do in those 90 minutes...
iVillage Member
Registered: 12-06-1999
Sat, 10-20-2012 - 9:25pm
Will we be able to see messages with the iPad soon?
iVillage Member
Registered: 01-06-2006
Sat, 10-20-2012 - 11:35pm
sorry to keep doing this so piecemeal but I thought of something else... I miss seeing the number of new (unread) responses to a post. Doesn't show up when I'm using a desktop either...
iVillage Member
Registered: 11-19-2010
Sun, 10-21-2012 - 11:56am

I am here but I have to sign in ever time I come these days.  Not liking that.  I have no idea if I can use my Ipad or not.  I usually had to sign in every time with it so I hardly used it for iVilliage anyway.  I miss my siggy and don't want to take the time to figure out how to put it back.  *sigh*  Would take too much time.

Photobucket
iVillage Member
Registered: 11-19-2010
Sun, 10-21-2012 - 12:04pm
Okay, I attempted to put my siggy in and things went all wonky and it prompted me to change my password and then it said I needed to have 16 characters and that I only had 10 and that I needed to enter my old password to change it. Which I chose not to do I had just entered the same password cause I don't want to change the password or I would have trouble remembering it.
Photobucket
iVillage Member
Registered: 03-18-2003
Sun, 10-21-2012 - 12:08pm

I had no trouble logging in and I hadn't logged in for a couple of months. I can't update my siggie though, when I click "edit my preferences" only my account comes up. Will try again in a few days.

Linda
mom to
Alex (16), Rachel (14), Matthew (12)


Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Sun, 10-21-2012 - 8:29pm

turtleemom wrote:
<p>The boards I visit are functional for me on the desk top, where I am using Chrome, but not on my laptop-- IE only.  My little photo icon is gone and I haven't been able to get that working. While I don's miss the ads, it's vey plain, (maybe that will change once everyone siggies and photos are back) and I'm not comprehending the benefits of change,  I'm trying to have patience.</p>

Here's a thread on how to you get your avatar (photo icon) back: 

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back#new

IE *should* be working, trying clearing your cache and cookies, and then closing/re-opening the browser. I've actually had that work for a few people!

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/ie-login-should-be-working#new

A HUGE thank you for your patience while all the kinks are worked out. The biggest benefit of the change is that we are now able to have control over our own message boards, instead of having it oursourced. My favorite benefit so far has been the faster loading times! Smile

Lisa 

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Sun, 10-21-2012 - 8:40pm

bradleyteach wrote:
<p>I can post fine. I don't do anything fancy. The only thing I'm missing is the box to click to subscribe to replies.</p><p>                                                            Mindy</p>

Hi Mindy!

(Disclaimer: The "subcriptions" feature is still a bit buggy but I've had some success with it, mostly when using Chrome). You can find the subscribe option under "thread options" at the top of thread. You'll see "thread options" right above the box that says "find a conversation". Under thread options, click subscribe.  Sometimes I hit subscribe and nothing happens. Sometimes, I see in green letters at the top "Your subscription was successfully submitted". 

After you've done that, you'll want to change your subscription settings to receive email notifications. Here's how to do that:

- go to My Bookmarks and Subscriptions

- Click on Tab 2

- You should see a list of threads you've hit "subscribe" to, while in the thread. 

- Click on Edit

- Under "send method", choose "HTML mail" from the dropdown menu.

Hope this helps! 

Lisa 

Pages