Check In and Update Me, Please!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check In and Update Me, Please!
16
Fri, 10-19-2012 - 12:31pm

This is one of our busiest boards so I want to make sure everyone is okay and able to post. Update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

We want to be sure that each and every one of you (turtleemom, arryl, mahopac, ambiee64, sneakymom1 and so many more!)  are able to log in and post, just as you could before the relaunch of our boards.

Lisa 

Pages

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Mon, 10-22-2012 - 2:05pm

chellee wrote:
<p>I use Chrome.  I have chrome for my iPad but haven't tried iVillage on it.</p>

Thanks- i will pass this along! And ditto what Arryl said about the mobile site/using iPad/. Smile

Lisa 

iVillage Member
Registered: 03-30-2003
Mon, 10-22-2012 - 12:35pm

Now that the IE issues are fixed it's working fine. 

haven't tried it on the kindle- but I never use it to get onto the boards anyhow.  I'd have to login all the time and the screen's not big enough for me,

No siggie- never wanted one. 

iVillage Member
Registered: 11-19-2010
Mon, 10-22-2012 - 11:30am
No biggie. I never used my ipad for ivillage anyway. I had to sign in every time with it and I am not good at remembering passwords so if I can stay logged in that is better.
Photobucket
Community Leader
Registered: 07-26-1999
Mon, 10-22-2012 - 9:14am

Chelle, it won't work on your ipad at all, no matter what browswer you use, its still has some bugs from the switchover, so I wouldn't bother, it'll just frustrate you.  But once its back up and running Lisa (or someone) will let us know.  You should be able to update your siggie later, but that's still an issue also with the whole wanting a new password thing.

And I echo Lisa, thanks so much for everyone working through this change over and sticking around!!

Photobucket
iVillage Member
Registered: 11-19-2010
Mon, 10-22-2012 - 2:01am

I use Chrome.  I have chrome for my iPad but haven't tried iVillage on it.

Photobucket
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Sun, 10-21-2012 - 8:59pm

Other misc replies:

iPad and iPhone issues- those are definitely still buggy and are on the "known issues" list. I don't have an exact ETA for a fix but I do know that it's pretty high on the priority list.

Having to log in every time- this shouldn't be happening. Which browser are you using, Chellee? 

Updating preferences and siggy: Someone on the iVillage help page got it to work here and showed how here:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/editing-preferencesi-got-it-work#new but it's definitely still a work in a process. This is also something our tech team is working on- I promise!

Not seeing how many new replies- I also miss this feature! It will be added back but it's not quite as high on the priority list as issues with the mobile site or older threads not opening.

I know I keep repeating this but seriously, THANK YOU, THANK YOU, THANK YOU, for ya'll's patience!!

Lisa 

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Sun, 10-21-2012 - 8:40pm

bradleyteach wrote:
<p>I can post fine. I don't do anything fancy. The only thing I'm missing is the box to click to subscribe to replies.</p><p>                                                            Mindy</p>

Hi Mindy!

(Disclaimer: The "subcriptions" feature is still a bit buggy but I've had some success with it, mostly when using Chrome). You can find the subscribe option under "thread options" at the top of thread. You'll see "thread options" right above the box that says "find a conversation". Under thread options, click subscribe.  Sometimes I hit subscribe and nothing happens. Sometimes, I see in green letters at the top "Your subscription was successfully submitted". 

After you've done that, you'll want to change your subscription settings to receive email notifications. Here's how to do that:

- go to My Bookmarks and Subscriptions

- Click on Tab 2

- You should see a list of threads you've hit "subscribe" to, while in the thread. 

- Click on Edit

- Under "send method", choose "HTML mail" from the dropdown menu.

Hope this helps! 

Lisa 

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Sun, 10-21-2012 - 8:29pm

turtleemom wrote:
<p>The boards I visit are functional for me on the desk top, where I am using Chrome, but not on my laptop-- IE only.  My little photo icon is gone and I haven't been able to get that working. While I don's miss the ads, it's vey plain, (maybe that will change once everyone siggies and photos are back) and I'm not comprehending the benefits of change,  I'm trying to have patience.</p>

Here's a thread on how to you get your avatar (photo icon) back: 

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back#new

IE *should* be working, trying clearing your cache and cookies, and then closing/re-opening the browser. I've actually had that work for a few people!

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/ie-login-should-be-working#new

A HUGE thank you for your patience while all the kinks are worked out. The biggest benefit of the change is that we are now able to have control over our own message boards, instead of having it oursourced. My favorite benefit so far has been the faster loading times! Smile

Lisa 

iVillage Member
Registered: 03-18-2003
Sun, 10-21-2012 - 12:08pm

I had no trouble logging in and I hadn't logged in for a couple of months. I can't update my siggie though, when I click "edit my preferences" only my account comes up. Will try again in a few days.

Linda
mom to
Alex (16), Rachel (14), Matthew (12)


iVillage Member
Registered: 11-19-2010
Sun, 10-21-2012 - 12:04pm
Okay, I attempted to put my siggy in and things went all wonky and it prompted me to change my password and then it said I needed to have 16 characters and that I only had 10 and that I needed to enter my old password to change it. Which I chose not to do I had just entered the same password cause I don't want to change the password or I would have trouble remembering it.
Photobucket

Pages