supposed Mifeprix scandal

iVillage Member
Registered: 06-03-2007
supposed Mifeprix scandal
5
Fri, 02-01-2008 - 4:25pm

Everything about this makes me sad.

It makes me sad that so many of our drugs are imported from other nations instead of being made here in the US.

It makes me sad that this plant in China messed up their leukemia treatment so badly that people were badly hurt.

It makes me sad that we only have one manufacturer (Danco) gripping the patent for mifepristone.

It makes me *mad as heck* that these ridiculous journalists are trying to make their story more sensational by mentioning abortion in the headline of an article on a topic that 1) happened, was investigated by the FDA and put to rest months ago, and 2) doesn't have anything to do with abortion.

http://www.nytimes.com/2008/01/31/world/asia/31pharma.html?_r=2&ref=health&oref=slogin&oref=slogin

PS - how do y'all make italics and bold? Do we have to do coding type stuff with brackets, or is there a convenient button somewhere that I don't see?

iVillage Member
Registered: 01-13-2006
Fri, 02-01-2008 - 8:29pm

ITA with your entire post!


Re: how to make things bold, italicized or underlined there are a few ways.


My version of this service pops-up a screen that looks like a "Word" editor.

"It is right to be contented with what we have, but never with what we are."

iVillage Member
Registered: 06-03-2007
Fri, 02-01-2008 - 9:43pm

Thanks mizzou!
I have the most basic of memberships here, running on a Mac in a Safari browser.

I don't get a popup window, there are no things to click on.
I tried the control and command key shortcuts (like those shortcuts in Word, right?) and they aren't doing it for me.

I guess I have to grin and learn to do the HTML.
like this
or this

right?

wrong. sigh. it all sounds right but doesn't work here. Probably a browser issue.

iVillage Member
Registered: 01-13-2006
Fri, 02-01-2008 - 9:54pm

Hmm, I have a basic membership, too.

"It is right to be contented with what we have, but never with what we are."

iVillage Member
Registered: 03-18-2004
Sat, 02-02-2008 - 7:28am
the fonts only work on internet explorer. I use Mozilla and I dont get them either, I also can not get them on netscape








Photobucket
Photobucket
*
iVillage Member
Registered: 03-24-2003
Sat, 02-02-2008 - 11:33am

Yep, it's a browser issue.


At work I use Netscape for most posting, and I am unable to do any text manipulation.


Sorry for the hat, y'all.