Post-Launch Check In!

iVillage Member
Registered: 05-15-2009
Post-Launch Check In!
12
Tue, 10-23-2012 - 1:33am

Hi, everyone.  I wanted to post to see if anyone is still experiencing any problems accessing the forums.  Our techs are still working to get everyone back up and running.  I know there is still an issue with accessing the forums using mobile devices (tablets and phones).  There was a big problem accessing some threads where we were seeing 404 errors, but that has been fixed.  Please let me know if you are still unable to access any threads.  If you are unable to reply to this thread, please send me an e-mail at pboards@mail.ivillage.com with ATTN: JEN in the subject line or you could send me a private message.

Jessica, our Community Director, has been posting updates from our techs as she receives them.  You can see those posts on the iVillage Help forum:  http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

I know this has been frustrating, but please know that we are working as fast as we can to get everything fixed as soon as possible.  Thank you so much for being a part of the iVillage community.  

Pages

iVillage Member
Registered: 05-15-2009
Fri, 11-09-2012 - 10:41am
Ohearto, I received your PM on Monday and replied to you. I'm going to send your an e-mail.

iVillage Member
Registered: 03-03-2009
Sun, 11-11-2012 - 4:26am
Sorry, but there continue to be major issues with the boards. The lack of progress gives lie to the assertion that the boards are iVillage's highest priority. When a member tries to post and cannot use the "reply" function, be assured that eventually even the most persistent get fed up and move on.

Jabberwocka

Pages