Issues

iVillage Member
Registered: 01-27-2005
Issues
3
Tue, 04-16-2013 - 3:20pm

I just thought I would share an issue that my board members are having with the board and why they are not here. It seems that they are constantly being kicked out or unable to sign in. One can't get signed in at all and the other can sign in, but gets kicked out several times before it will "stick". Is this an issue everywhere? Is there something we can try? 

 photo Kim-1.jpg

 


iVillage Member
Registered: 05-15-2009
In reply to: davids68girl
Fri, 04-19-2013 - 2:41pm

Hi, Kim.  I'm not experiencing the same issue, but I know that doesn't mean others aren't.  It would help if you could find out their browser information (browser name and version).  You can either post it here or e-mail me at pboards@mail.ivillage.com with ATTN: JEN in the subject line.

iVillage Member
Registered: 01-27-2005
In reply to: davids68girl
Mon, 06-10-2013 - 3:25pm

Hey Jen. I just spent 20 minutes trying to log in. Eek. The other women on here have had issues too. So many that I don't see any of them coming back. :(

 I can tell you about my experience right now in hopes it will help. I was in Google Chrome and tried to log in. I logged in but it kept telling me, "You are not authorized to view this page" and it wouldn't show me as signed in. I closed out Chrome and switched to Explorer. I was finally able to log in using Explorer but it took a long time. So here I am, now logged in with Explorer but I don't usually use it. Chrome is what I usually use. Just thought I would pop in and see how iV is doing with the boards. I did want to tell you what I just went through so maybe it will help fix the issue?

 photo Kim-1.jpg

 


iVillage Member
Registered: 10-25-2000
In reply to: debrat_77095
Tue, 06-18-2013 - 8:19am

I got the same exact message for 2 solid weeks.  From both my home computer & my work computer.   I use Explorer on both.   I don't know what version my home computer is, but my work computer is Windows Explorer 9.     

Also, when I finally was able to post over on the Disney board, a few of the women over there said they had been unable to log in (I think one said she couldn't for a matter of days, but two indicated it had been at least a week) and were getting the exact same message.     "You are not authorized to view this page".