Check In and Update Me, Please!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check In and Update Me, Please!
10
Tue, 10-23-2012 - 12:42pm

Hi Everyone,

I know there is a great group of "regulars" here ( tarac0202, Threelittlepeas, Mctrumpeter,charm_3, Nirvi_bug and many more!) and I want to make sure each and every one of you are able to log in and post like normally. 

So please update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

If you just want to post and complain, well, that's okay too! Wink I know things are frustrating right now but I PROMISE, it's just temporary. Our tech team is working like crazy to get all the kinks ironed out for us.

Lisa

iVillage Member
Registered: 04-19-2005
Tue, 10-23-2012 - 1:33pm

Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} HI Lisa,

I had a reply posted in a quick reply but it wouldn't work.  I tried to copy and paste it in a regular reply and that didn't work either.


Thank you for reaching out to us.  we love posting here and we love our girls so it means a lot that you want to make sure we are able to continue using this forum. 


I have been able to log in and post (except for the quick reply) as well as Charm_3 but I don't think the others have.  I will reach out to them in other ways and have them try to log in and see if they can post.


Thanks again for check in, we appreciate it!


Tara

 


Powered by CGISpy.com

 


<A href="http:

iVillage Member
Registered: 04-19-2005
Tue, 10-23-2012 - 1:36pm
Hi Lisa, One thing I forgot that also doesn't seem to be working is the feature that would always take us to the more recent unread post once we clicked on a thread... do you know if that will again work or what is up with that? Also, along the same lines, the thread that has the most recent comment was on the top of the list and now it isn't.... Thanks again!

 


Powered by CGISpy.com

 


<A href="http:

iVillage Member
Registered: 04-19-2005
Tue, 10-23-2012 - 3:55pm
Hi Lisa, I checked with some and they are trying to log in... Nirvi_bug is saying she is 'unauthorized' and unable to see posts or post... any advice? Thanks

 


Powered by CGISpy.com

 


<A href="http:

iVillage Member
Registered: 08-16-2005
Tue, 10-23-2012 - 4:27pm
Hello, I can post and only see the first message in a thread. Currently on an iPad, so not sure if that is an issue. Thank you. I do hope it is able to be fixed.


iVillage Member
Registered: 12-03-2005
Tue, 10-23-2012 - 6:56pm
I haven't tried logging in the last few days, and it looks like it's letting me.


Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Tue, 10-23-2012 - 8:36pm

Thank you for thanking me, LOL. Seriously, though, your comment made my day!

Here are some replies:

Tara- what kind of error message do you get when you try "quick reply"? 

Some options for getting threads with new replies to show at the top of the list: 

1.) Go to "edit my references" (on right hand side of page), then under the "general" tab, click the box that says " Sort topics by time of most recent post"

2.) You can do this manually for each thread. At the top of each thread you'll see "thread options". Select " Float this thread to the top". 

Thread Memory (aka it taking you to the most recent unread message in a thread) - this is something that is definitely "on the list" of things to be added but unfortunately, it's not as high of a priority as fixing it to where everyone can see replies or issues with the mobile site.

Speaking of issues with the mobile site- Nivri_bug: there are definitely major issues with the mobile site right now but the tech team is aware and looking for a fix. Here's a thread on iVillage Help about it:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/mobile-site-fixes

Threelittlepeas (love your screen name, btw) - glad you could get in and post okay!

Lisa 

iVillage Member
Registered: 12-03-2005
Wed, 10-24-2012 - 12:26pm
Hi Lisa, Kristianne (mctrumpeter) can't log in at all. She's in Canada if that makes a difference. Is there any more info you need from her that would be helpful. Thanks!


iVillage Member
Registered: 04-19-2005
Wed, 10-24-2012 - 1:31pm
CIS YEAH I think it took me to the most recent unread post!!!!!!!

 


Powered by CGISpy.com

 


<A href="http:

iVillage Member
Registered: 07-31-2005
Fri, 10-26-2012 - 10:03am
Testing replies
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Wed, 10-31-2012 - 1:33pm

threelittlepeas wrote:
Hi Lisa, Kristianne (mctrumpeter) can't log in at all. She's in Canada if that makes a difference. Is there any more info you need from her that would be helpful. Thanks!

Still trying to figure out what could be going on with the Canada issue. I asked CMEvelyn if she had any ideas since she's in Canada as well but she experiencing a few issues as well. She can log in with her moderator name but when she tries with a regular screen name, it doesn't work for her either. Frown

There's a thread on iVillage Help about it, here :

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/canadian-members-ivillagecom

but it hasn't been updated in awhile and as you've probably heard, Hurricane Sandy affected the area where our iVillage office (and tech team !!) are so that's also cauing a bit of a delay.

Can you please tell her to email: policy@mail.ivillage.com with all her details like which browser she's using, what error message she gets (if any), etc? In the meantime, I'll keep my eyes & ears peeled for any new information on this bug!

Lisa