Check in and let us know about any bugs here!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Check in and let us know about any bugs here!
13
Tue, 10-23-2012 - 12:57pm

Hi Everyone,

I know there is a great group of "regulars" here ( hiljoy14, lambball,egglea,ruke96, boahat2005 and many more!) and I want to make sure each and every one of you are able to log in and post like normally. 

So please update me here on your specific issues and if you're not able to even post, trying PM'ing me or email: policy@mail.ivillage.com. You can also check here for updates:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

One big fix that happened yesterday was that the vast majority of older threads now work again! Try it for youself! 

If you just want to post and complain, well, that's okay too! Wink I know things are frustrating right now but I PROMISE, it's just temporary. Our tech team is working like crazy to get all the kinks ironed out for us.

Lisa

Pages

iVillage Member
Registered: 12-11-2002
Tue, 10-23-2012 - 7:26pm

Thanks, Lisa! You can't use the enter key to make paragraphs in the quick reply unless you use '<'P'>'. Thanks! Wendi --And for some reason I couldn't use quick reply on your thread.

 Photobucket

iVillage Member
Registered: 08-07-2002
Tue, 10-23-2012 - 7:47pm
On mobile (I have an iPhone), I can't see the boards really at all. If I'm on a thread (like if I have one bookmarked), I can see only the first post in a thread. I can't switch threads, because I can't get to a place where it shows multiple threads. And the links at the top (Pregnancy & Parenting, board name, etc.) are cut off, so I can't even use those. Thanks, Lisa!

iVillage Member
Registered: 08-07-2002
Tue, 10-23-2012 - 7:48pm
And how do we replace our avatars? I can't find it anywhere. Thanks!

iVillage Member
Registered: 10-31-2005
Tue, 10-23-2012 - 9:13pm

Ok, I couldnt reply in quick reply so I'm trying it here.

With Hilarie on the no paragraphs in quick reply.

I also can't get my page count to stay set.  I tried resetting it in my preferences (how many post per page) and it says my email address is already in use.

Thanks a bunch!

Photobucket
iVillage Member
Registered: 02-11-2004
Wed, 10-24-2012 - 9:03am
I agree with the others, the lack of a paragraph in quick reply is my #1 issue. I cannot read/post at all from my iPad. I've also been too lazy to update my siggy-but I will do that someday... :) AND-I almost forgot. You can't use emoticons in quick reply! That makes me very sad. :(

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Fri, 11-02-2012 - 12:41am

Me again :) I've passed along all the issues you've mentioned (ty, keep 'em coming). 

The "can't see replies" and "can't update preferences" (like signatures or page count) are #1 and #2 on our tech team's priority list. They were making pretty good progress and I had heard they were close to a fix for the "can't see replies" bug....then Hurricane Sandy blew through the area. Frown  You can see a small update here:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/ivillage-after-storm-updateoctober-30

How did everyone else fare in the storm? I live in Louisiana and went through Hurricane Katrina so I know how stressful the whole situation can be.

Lisa 

iVillage Member
Registered: 08-07-2002
Sat, 11-03-2012 - 1:58pm
Thanks, Lisa. I think we all did just fine. Only one of us lost power - the rest aren't too close to that area. I found another issue. I assume/think it's related to the "can't see posts on the iPhone or iPad" issue. If I'm viewing posts (in Firefox, for me), and I click the button to make the window smaller (not minimize - just make it a little smaller so I can see something else on my screen at the same time) - all the posts except for the first post on the thread disappear! Just by making the window half an inch smaller!

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Wed, 11-07-2012 - 2:16pm

Thanks! Yes, it does sound like a related issue. I'll pass this along as well!

Lisa 

iVillage Member
Registered: 08-07-2002
Thu, 11-29-2012 - 8:38am
Things have been much worse on the boards the past couple of days. (I'm on the Disney board, in addition to this one - both exhibit the same issues.) Quick reply has been working very sporadically - maybe one in 10 tries? Full reply doesn't have the toolbar anymore (or maybe it only doesn't if I tried to hit the Quick Reply button first? but that's almost always, since I always want to use quick reply). Full reply also won't do paragraphs if the toolbar is missing (returns are ignored, even though they show on the screen). It's getting really frustrating....

iVillage Member
Registered: 06-22-2004
Thu, 11-29-2012 - 9:39am
Another comment - why doesn't it bring us to the last read post anymore? Every once and a while it works, but I certainly don't count on it!! The paragraph thing in quick reply is getting old too - I don't always remember to put in the paragraph symbols.

Pages