Not sure?!?!

iVillage Member
Registered: 07-28-2012
Not sure?!?!
2
Thu, 01-17-2013 - 5:19pm

I'm really confused. I'm 45, and had a tubal ligation 21 years ago. My period has always been like clockwork...28 day cycle, and only late 3 times before, with each of my pregancies. My period is now 14 days late...tender breasts, nausea, mild cramping, but no period. I took a hpt at 3 days late with a negative results. My question...should I be concerned about being pregnant or does this sound like the start of menopause. (A little background...I've been divorced about 4 years and have been with my fiance for 2 years. Definitely not trying to get pregnant, but we would be thrilled if it happened.)

Thoughts???

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
In reply to: terrim03
Fri, 01-18-2013 - 11:28am

Hi there,

I looked up the symptoms of menopause and here is what I found:

http://www.ivillage.com/menopause-2/symptoms/4-o-189118

The symptoms you are describing sound more like the symptoms of early pregnancy than they do signs of menopause.  I think I'd take another test, just to be sure.  If that is also negative, it may be time to see your doctor so they can help you figure out what is going on.

Wishing you the best of luck- please keep us posted!

 photo snowsiggy.png

Avatar for cmkristy
iVillage Member
Registered: 07-05-2005
In reply to: terrim03
Tue, 01-22-2013 - 4:07pm
Hello again, I wanted to check in with you again. Any news? Have you taken another test or contacted your doctor yet?

 photo snowsiggy.png