not sure??

iVillage Member
Registered: 09-16-2006
not sure??
7
Mon, 02-11-2013 - 3:46am

hello ladies. its been a while since i've been here.

fiance and i had sex a couple of times early this month using condoms each time. about a half a week before my period was due, we had unprotected sex two days in a row and he didn't pull out. since it was so close to my time of the month, i bled a tiny bit that i noticed while cleaning up after sex. it was just a bit pink on the tissue and then ceased to be. the next day i had a little bit of stringy pink colored cm on the tissue and that was it also. i haven't seen any color since but i'm cramping every now and then throughout the days. so far i haven't seen any period yet. i've taken two tests but not with fmu as i know i should and they have come out negative. right now i have a lot of cramps in my abdomen and the lower back. i've been sick to my stomach feeling every day for like 4 days now. that could be due to the fact that i am on paxil though and have been taking my pill at different times during the day. (and i know that if i become pregnant, i need to stop the paxil right away.) i've been getting real hot today too and i've even had some off and on dizziness the last few days.
what do y'all think the chances are of me being impregnated that late in my cycle and so close to my period?

thanks guys!
-cythreal

iVillage Member
Registered: 08-13-2007
In reply to: cythreal
Mon, 02-11-2013 - 11:10am

Hello,

It is so hard telling what could be going on!  Could you have gotten pregnant? Yep.  Depending on when you ovulate, it is a possibility.  Even condoms alone aren't 100% effective so there is always a possibility.  How late is your period?  I'd suggest taking another test, right after you wake, to see what it says.  Best of luck to you!

Photobucket

iVillage Member
Registered: 02-08-2013
In reply to: cythreal
Mon, 02-11-2013 - 12:31pm

I ovulate late! It's possible. If you continue not to have your "period" I would call the dr for a check up.

iVillage Member
Registered: 09-16-2006
In reply to: cythreal
Mon, 02-11-2013 - 7:33pm

thanks so much for your quick and helpful answers :)

normally i am on a 28 day cycle. it has in the past year went to 45 days for a few months but has since then been back to around 28 days. so i would be about 3 days late. my cramps keep getting worse but still no sign of any period. i just got another test this afternoon and that was negative. i'm going to test tomorrow using fmu and hopefully that will give me a more accurate answer.

iVillage Member
Registered: 09-16-2006
In reply to: cythreal
Tue, 02-12-2013 - 12:55am

am i crazy or do you guys see the line too? its to the right of my finger tips about a centimeter or two. its so light and hardly came out on camera. i've seen this one before about 7 months ago when i had a scare but it was followed by a super heavy period. not sure what to think??

iVillage Member
Registered: 08-13-2007
Tue, 02-12-2013 - 12:40pm

Oh goodness, that is a tough one.  I see *something* there but I can't tell if it is the evap line or something else.  Sorry, not much help!!

Photobucket

iVillage Member
Registered: 09-16-2006
In reply to: cythreal
Tue, 02-12-2013 - 5:26pm

would the evap line show up within 5 minutes of the test being used? all of my others have come out negative and i've even tried the digitals and they all say not pregnant. ugh my body is being absolutely stupid!

iVillage Member
Registered: 09-16-2006
In reply to: cythreal
Tue, 02-12-2013 - 5:52pm

oh goodness, i had another test do the same thing. it was clearly a very light almost non existent line that showed up on the test. i took it apart to look at the strip better and its definitely there. not sure what to think though with it only showing up on those kinds of tests and not the dollar tree kind or the digitals. is it possible that my levels are simply too low for it to detect? i doubt those were evap lines because they were seen within the first 5 minutes of the test being done. showed my fiance and he saw it too.