Help needed from moderator/ivillage

iVillage Member
Registered: 01-05-2005
Help needed from moderator/ivillage
4
Fri, 01-13-2012 - 8:47pm

Hi -

in the post below about organizing your child, there are two identical posts (currently at the end). The second one appears as if I have posted it, but I haven't. It's a fine post, but it worries me that it appears that someone else can post as me. Looks like a glitch, given that both posts are the same. Any thoughts? I've never seen this!

Theresa

iVillage Member
Registered: 10-08-2004
Sat, 01-14-2012 - 10:50pm
Hey Theresa :) I am sure Kellie will be by in no time to help you out b/c she is a mod and a member here. But I am gonna post this on my team board too. That way if Kellie doesn't see it first another mod might.

Photobucket

iVillage Member
Registered: 01-05-2005
Mon, 01-16-2012 - 10:05am

Thanks! The holiday weekend is slow I'm sure, but I hope someone will have an idea what happened.

Theresa

Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 01-17-2012 - 8:58am

Hi Theresa!

Thanks for bringing this to our attention. It's not someone posting as you (I checked the IP addresses). It looks like a software glitch with it grabbing (for whatever reason) your member name and the post above it. I've reported this for them to take a look at!

Sorry for the confusion!

Erin
Community Technical Assistant | iVillage.com
cmerin | techtalk@mail.ivillage.com | AIM: iverin

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 01-05-2005
Tue, 01-17-2012 - 12:28pm

Thanks for checking it out!

Theresa